<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KX8KSXQ');</script>
	<!-- End Google Tag Manager -->
	
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <link rel="shortcut icon" href="https://bocamag.com/wp-content/uploads/2016/04/icons.png"/>    <link rel="pingback" href="https://bocamag.com/xmlrpc.php">
	<title>&quot;Book of Mormon&quot; More Tuneful, Less Shocking the Second Time Around</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto+Condensed:300,400,700,300italic,400italic,700italic', 'Rubik:300']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This blasphemous musical comedy remains a necessary experience for first-timers, while repeat viewers may feel free to nitpick."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Book of Mormon&quot; More Tuneful, Less Shocking the Second Time Around" />
<meta property="og:description" content="This blasphemous musical comedy remains a necessary experience for first-timers, while repeat viewers may feel free to nitpick." />
<meta property="og:url" content="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" />
<meta property="og:site_name" content="Boca Magazine" />
<meta property="article:tag" content="arsht center" />
<meta property="article:tag" content="miami" />
<meta property="article:tag" content="the book of mormon" />
<meta property="article:tag" content="theatre review" />
<meta property="article:tag" content="trey parker" />
<meta property="article:section" content="Theatre" />
<meta property="article:published_time" content="2017-12-01T10:17:32-05:00" />
<meta property="og:image" content="https://bocamag.com/wp-content/uploads/2017/12/Candace-Quarrels-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This blasphemous musical comedy remains a necessary experience for first-timers, while repeat viewers may feel free to nitpick." />
<meta name="twitter:title" content="&quot;Book of Mormon&quot; More Tuneful, Less Shocking the Second Time Around" />
<meta name="twitter:image" content="https://bocamag.com/wp-content/uploads/2017/12/Candace-Quarrels-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg" />
<meta property="DC.date.issued" content="2017-12-01T10:17:32-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Feed" href="https://bocamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Comments Feed" href="https://bocamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; &#8220;The Book of Mormon&#8221; More Tuneful, Less Shocking the Second Time Around Comments Feed" href="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/feed/" />
<meta property='og:site_name' content='Boca Magazine'/><meta property='og:url' content='https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/'/><meta property='og:title' content='&#8220;The Book of Mormon&#8221; More Tuneful, Less Shocking the Second Time Around'/><meta property='og:type' content='article'/><meta property='og:image' content='https://bocamag.com/wp-content/uploads/2017/12/Candace-Quarrels-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bocamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.9"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weather-icons.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://bocamag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Trirong:400|Titillium+Web:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bocamag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cstheme-font-awesome-css'  href='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/css/font-awesome.min.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='cstheme-pb-elements-css'  href='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/css/pb-elements.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='evatheme_core-css'  href='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/public/css/evatheme_core-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//bocamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//bocamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//bocamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='accordion-slider-lite-plugin-style-css'  href='https://bocamag.com/wp-content/plugins/accordion-slider-lite/public/assets/css/accordion-slider.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-parent-style-css'  href='https://bocamag.com/wp-content/themes/landyland/style.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://bocamag.com/wp-content/themes/landyland/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bocamag.com/wp-content/themes/landyland/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-owlcarousel-css'  href='https://bocamag.com/wp-content/themes/landyland/css/custom-owlcarousel.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='justified-gallery-css'  href='https://bocamag.com/wp-content/themes/landyland/css/justifiedGallery.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://bocamag.com/wp-content/themes/landyland/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-theme-css'  href='https://bocamag.com/wp-content/themes/landyland/css/theme-style.css?ver=4.6.9' type='text/css' media='all' />
<style id='landyland-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='landyland-responsive-css'  href='https://bocamag.com/wp-content/themes/landyland/css/responsive.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-default-css'  href='https://bocamag.com/wp-content/themes/landyland-child-theme/style.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.9' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/round-retina/easy-social-share-buttons.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.14.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/public/js/evatheme_core-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/bocamag.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.4.14'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/woocommerce-subscriptions-gifting-master/js/wcs-gifting.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/bocamag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.0.7'></script>
<link rel='https://api.w.org/' href='https://bocamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bocamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bocamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bocamag.com/?p=33079' />
<link rel="alternate" type="application/json+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fbook-mormon-tuneful-less-shocking-second-time-around%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fbook-mormon-tuneful-less-shocking-second-time-around%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><style type='text/css' media='screen'>
	h1{ font-family:"Trirong", arial, sans-serif;}
	h2{ font-family:"Trirong", arial, sans-serif;}
	h3{ font-family:"Trirong", arial, sans-serif;}
	h4{ font-family:"Trirong", arial, sans-serif;}
	h5{ font-family:"Trirong", arial, sans-serif;}
	h6{ font-family:"Trirong", arial, sans-serif;}
	blockquote{ font-family:"Trirong", arial, sans-serif;}
	body{ font-family:"Titillium Web", arial, sans-serif;}
	p{ font-family:"Titillium Web", arial, sans-serif;}
	li{ font-family:"Titillium Web", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.6" />


<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2607eb0de7","essb3_plugin_url":"https:\/\/bocamag.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bocamag.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":33079};</script><style type="text/css" title="dynamic-css" class="options-output">body{font-family:"Roboto Condensed";line-height:30px;font-weight:300;font-style:normal;color:#666666;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}h1{font-family:"Roboto Condensed";text-transform:none;line-height:74px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:62px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:"Roboto Condensed";text-transform:none;line-height:64px;letter-spacing:0px;font-weight:700;font-style:normal;color:#222222;font-size:52px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:"Roboto Condensed";text-transform:none;line-height:54px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:42px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:"Roboto Condensed";text-transform:none;line-height:44px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:"Roboto Condensed";text-transform:none;line-height:38px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:20px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}h6{font-family:"Roboto Condensed";text-transform:none;line-height:24px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h6,{opacity: 0;}.ie.wf-loading h6,{visibility: hidden;}.theme_color{color:#c9a485;}</style>	
</head>
<body class="single single-post postid-33079 single-format-standard full-width header_type3">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX8KSXQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
		
	<div id="boca-leaderboard">
		<div class="boca-ad-holder">
			<!-- Either there are no banners, they are disabled or none qualified for this location! -->		</div>
	</div>
	
	<div id="page-wrap">
		
				
		<header class="type3 clearfix">
			
					
					
			<div class="header_wrap desktop">
				<div class="container">
					<div class="header_logo_wrap header_has_adv">
						<div class="cstheme-logo"><a class="logo" href="https://bocamag.com/"><img class="logo-img" src="https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png" alt="Boca Magazine" /></a></div>						<div class="header_adv text-right">
							<a href="/print-magazine-subscription/"> <img src="/wp-content/uploads/2017/12/BRM_Sub_Now_Dec17.jpg " width="103" height="124" /></a>						</div>
					</div>
				</div>
				<div class="header_menu_container">
					<div class="header_menu_wrap">
						<div class="container">
							<div class="menu-primary-menu-container-wrap">
								<ul id="menu-menu-october" class="nav-menu clearfix"><li id="menu-item-19610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19610"><a href="https://bocamag.com/food/">Food</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19191"><a href="https://bocamag.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="https://bocamag.com/fashion-wellness/">Lifestyle</a></li>
<li id="menu-item-19189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19189"><a href="https://bocamag.com/communitycity-watch/">City Watch</a></li>
<li id="menu-item-31797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31797"><a href="https://bocamag.com/video/">Videos</a></li>
<li id="menu-item-19188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19188"><a href="https://bocamag.com/events-calendar-boca-mag/">Events Calendar</a>


<ul class="sub-menu ">
	<li id="menu-item-19206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19206"><a href="https://bocamag.com/add-event/">Add Event</a></li>
</ul>
</li>
<li id="menu-item-20352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20352"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a>


<ul class="sub-menu ">
	<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="https://bocamag.com/in-the-magazine/">Boca Magazine</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26885"><a href="https://bocamag.com/delray-beach-mag/">Delray Magazine</a></li>
</ul>
</li>
<li id="menu-item-22937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22937"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
</ul>							</div>
																				</div>
					</div>
				</div>
			</div>
		
						
			
		<div class="header_wrap mobile">
			<div class="header_mobile_wrap clearfix">
				<div class="cstheme-logo"><a class="logo" href="https://bocamag.com/"><img class="logo-img" src="https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png" alt="Boca Magazine" /></a></div>				<div class="header_right_part text-right">
					<a class="mobile_menu_btn" href="javascript:void(0)">
						<span class="menu_line1"></span><span class="menu_line2"></span><span class="menu_line3"></span>
					</a>
									</div>
			</div>
			<div class="menu-primary-menu-container-wrap">
				<div class="menu-menu-october-container"><ul id="menu-menu-october-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19610"><a href="https://bocamag.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19191"><a href="https://bocamag.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="https://bocamag.com/fashion-wellness/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19189"><a href="https://bocamag.com/communitycity-watch/">City Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31797"><a href="https://bocamag.com/video/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19188"><a href="https://bocamag.com/events-calendar-boca-mag/">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19206"><a href="https://bocamag.com/add-event/">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20352"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="https://bocamag.com/in-the-magazine/">Boca Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26885"><a href="https://bocamag.com/delray-beach-mag/">Delray Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22937"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
</ul></div>			</div>
		</div>			
		</header>
		
				
				
				
		<div id="page-content">		
		<div id="blog-single-wrap" class="format- no-sidebar category-theatre  clearfix">
			
							
								
				<div class="container">
					<div class="row">
						<div class="single-post-content clearfix col-md-12 ">
														
								<div class="post_format_content mb30 text-center">
										
	
		<div class="post-image">
			
					
				<img src="https://bocamag.com/wp-content/uploads/2017/12/Candace-Quarrels-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg" width="770" height="410" alt="&#8220;The Book of Mormon&#8221; More Tuneful, Less Shocking the Second Time Around" />			
						
		</div>

									</div>
								<div class="single_post_meta clearfix">
									<span class="post_meta_category post_category_label"><span></span><a href="https://bocamag.com/category/arts-entertainment/theatre/" rel="category tag">Theatre</a></span>
									<span class="post_meta_date">December 1, 2017</span>
									<span class="post_meta_author"><a href="https://bocamag.com/author/johnthomason/">John Thomason</a></span>
								</div>
								<div class="single_post_title">
									<h1>&#8220;The Book of Mormon&#8221; More Tuneful, Less Shocking the Second Time Around</h1>
								</div>
												
							<div class="single-post-content-wrap">
								<p>With the national tour of “Hamilton” a season away from its South Florida debut, “The Book of Mormon” is still arguably the hottest Broadway tour on the circuit. I <a href="https://bocamag.com/theater-review-the-book-of-mormon-at-broward-center/">first reviewed it</a> in 2013 on this website, during its inaugural tour of the region, when tickets were as scarce as clean needles in Uganda. It’s returned annually to at least one of the three South Florida presenting theaters, selling out or playing to near capacity every show.</p>
<p>But a lot can change in four years, especially on Broadway. Yesterday’s innovative breakthroughs are tomorrow’s dull retreads. Shocking content often loses its outré jolts over time. The news cycle can render commonplace what once was outrageous. I wanted to see if “The Book of Mormon” still holds up.</p>
<p><img class="size-full wp-image-33083" src="https://bocamag.com/wp-content/uploads/2017/12/Ryan-Bondy-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg" alt="Book of Mormon RYAN BONDY (ELDER PRICE) CODY JAMISON STRAND (ELDER CUNNINGHAM) CANDACE QUARRELS (NABULUNGI)" width="450" height="675" srcset="https://bocamag.com/wp-content/uploads/2017/12/Ryan-Bondy-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg 450w, https://bocamag.com/wp-content/uploads/2017/12/Ryan-Bondy-The-Book-of-Mormon-c-Joan-Marcus-2016-200x300.jpg 200w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p>It’s a show that is nothing if not consistent. Its current residency at the Arsht Center felt like a Xerox of the 2013 tour. For all intents and purposes, the new cast is the same as the old cast, down to the microbial level: Every choice, every choreographed step, every vocal inflection conjured the original touring vision and, presumably, the Broadway production (co-writer Trey Parker gets a co-directing credit here).</p>
<p>And I laughed—a lot. The story of solipsistic alpha missionary Elder Price (Kevin Clay) and his awkward beta partner Elder Cunningham (Conner Peirson) dispatched to a starved, mutilated and war-torn Ugandan village for their first mission proves to be a durable premise for broad humor and pointed commentary, especially when exploring the contrast between the first and third worlds, and the need for religion in a place where lion attacks are an occupational hazard and where clean water is a luxury.</p>
<p>What I can say is that the hype and luster of “The Book of Mormon” have inevitably waned. In a debauched culture like ours, all those four-letter words that might have prompted harrumphing walkouts during the blasphemous “Hasa Diga Eebowai” no longer seem like such a big deal. Years removed from its Tony-winning, record-breaking ascendency as the greatest musical of its generation, “The Book of Mormon” is starting to feel like another canonized warhorse that’s perfectly OK to criticize and nitpick. To wit: The rock bombast of “Man Up” feels like it belongs in a different show, the gutter humor of “Joseph Smith American Moses” doesn’t have the comic chops to justify its length or crudeness, and that whole “maggots in my testicles” motif was barely funny the first time, let alone the second or third.</p>
<p><img class="size-full wp-image-33081" src="https://bocamag.com/wp-content/uploads/2017/12/Monica-L.-Patton-Ryan-Bondy-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg" alt="Book of Mormon RYAN BONDY (ELDER PRICE) CODY JAMISON STRAND (ELDER CUNNINGHAM) CANDACE QUARRELS (NABULUNGI)" width="720" height="501" srcset="https://bocamag.com/wp-content/uploads/2017/12/Monica-L.-Patton-Ryan-Bondy-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016.jpg 720w, https://bocamag.com/wp-content/uploads/2017/12/Monica-L.-Patton-Ryan-Bondy-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016-300x209.jpg 300w, https://bocamag.com/wp-content/uploads/2017/12/Monica-L.-Patton-Ryan-Bondy-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016-450x313.jpg 450w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p>What holds up better than ever are the songs—effervescent and joyful earworms performed with evangelistic gusto by a cast that dances on cloud nine whenever the orchestra rustles to life. “Hello,” “Turn it Off,” “Baptize Me” and the aforementioned “Hasa Diga” are simply spectacular pieces of musical stagecraft; these tunes feel like they’ve been with us for decades.</p>
<p>This speaks to co-creators Parker, Matt Stone and Robert Lopez’s talent, but also their taste for time-honored Broadway melody. “Baptize Me,” with its inherent sweetness and sparkling double entendres, could have been penned by an edgier Cole Porter. “All American Prophet,” with its rapid-fire progressions, echoes the speed and novelty of “The Music Man.” And “Spooky Mormon Hell Dream,” the show’s apex of ingenuity, throws in Busby Berkeley and vaudeville along with its donut-wielding skeletons, goose-stepping Fascists, and guitar-shredding demons.</p>
<p>If you’ve seen a previous “Book of Mormon” tour, you may look at this rendition with a more critical eye the second time around. But for “Book of Mormon” virgins, it will carry fresh comic weight and imagination, and it’s certainly worth the schlep to Miami. What are you waiting for?</p>
<p><em>“The Book of Mormon” runs through Sunday at the Adrienne Arsht Center, 1300 Biscayne Blvd., Miami. Tickets run $35-$125. Call 305/949-6722 or visit arshtcenter.org.</em></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_round-retina essb_816710044 essb_nospace print-no" id="essb_displayed_bottom_816710044" data-essb-postid="33079" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" data-essb-twitter-url="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" data-essb-instance="816710044"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&t=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&t=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&#39;,&#39;facebook&#39;,&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&amp;url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;counturl=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&#39;,&#39;twitter&#39;,&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&#39;,&#39;google&#39;,&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&amp;url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&amp;url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&#39;,&#39;linkedin&#39;,&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4adc6f9e3f9e4bbe4f8f9e3bbe3f9e4f5bbf8e4e4e0e3b5a3d1b5a2d6b5a2d6f2fff3f1fdf1f7bef3fffdb6f2fff4e9add8f9b5a2d3bbe4f8f9e3bbfdf1e9bbf2f5bbf9fee4f5e2f5e3e4f9fef7bbe9ffe5b5a3d1bbb5a2a6e1e5ffe4b5a3d2c4f8f5bbd2fffffbbbfff6bbddffe2fdfffeb5a2a6e1e5ffe4b5a3d2bbddffe2f5bbc4e5fef5f6e5fcb5a2d3bbdcf5e3e3bbc3f8fff3fbf9fef7bbe4f8f5bbc3f5f3fffef4bbc4f9fdf5bbd1e2ffe5fef4b5a2a1bbc4f8f9e3bbf9e3bbe4f8f5bbfcf9fefbb5a3d1bbf8e4e4e0e3b5a3d1b5a2d6b5a2d6f2fff3f1fdf1f7bef3fffdb5a2d6f2fffffbbdfdffe2fdfffebde4e5fef5f6e5fcbdfcf5e3e3bde3f8fff3fbf9fef7bde3f5f3fffef4bde4f9fdf5bdf1e2ffe5fef4b5a2d6" title="" onclick="essb_tracking_only('', 'mail', '816710044', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&#39;,&#39;reddit&#39;,&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;816710044&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%22The%20Book%20of%20Mormon%22%20More%20Tuneful%2C%20Less%20Shocking%20the%20Second%20Time%20Around%20https%3A%2F%2Fbocamag.com%2Fbook-mormon-tuneful-less-shocking-second-time-around%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '816710044', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('816710044'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-816710044 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around?name=book-mormon-tuneful-less-shocking-second-time-around&essb3_subscribe_nonce=9605066a8f&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('816710044');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></p><div class="essb_break_scroll"></div>							</div>
							
							<div class="posts_nav_link"></div>
							
							<div class="row">
								<div class="col-sm-6">
																			<div class="single_post_meta_tags">
											<span>Tags:</span>
											<a href="https://bocamag.com/tag/arsht-center/" rel="tag">arsht center</a> <a href="https://bocamag.com/tag/miami/" rel="tag">miami</a> <a href="https://bocamag.com/tag/the-book-of-mormon/" rel="tag">the book of mormon</a> <a href="https://bocamag.com/tag/theatre-review/" rel="tag">theatre review</a> <a href="https://bocamag.com/tag/trey-parker/" rel="tag">trey parker</a>										</div>
																	</div>
								<div class="col-sm-6">
									<div class="post_share_wrap single_content">
										
<div class="sharebox clearfix">
	<h5>Share:</h5>
	<div class="sharebox_links text-right">
					<a class="social_link facebook" href="http://www.facebook.com/sharer.php?u=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&t=&#8220;The+Book+of+Mormon&#8221;+More+Tuneful,+Less+Shocking+the+Second+Time+Around" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>
							<a class="social_link twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CThe+Book+of+Mormon%E2%80%9D+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&url=https%3A%2F%2Fbocamag.com%2Fbook-mormon-tuneful-less-shocking-second-time-around%2F&via=Boca+Magazine" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
							<a class="social_link google-plus" href="http://plus.google.com/share?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;title=&#8220;The+Book+of+Mormon&#8221;+More+Tuneful,+Less+Shocking+the+Second+Time+Around" title="Google+" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a>
										<a class="social_link pinterest" href="http://pinterest.com/pin/create/button/?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&media=https://bocamag.com/wp-content/uploads/2017/12/Candace-Quarrels-Cody-Jamison-Strand-The-Book-of-Mormon-c-Joan-Marcus-2016-80x80.jpg" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest-p"></i></a>
			</div>
</div>									</div>
								</div>
							</div>
						
														
														
											
							
<div id="disqus_thread">
    </div>

							
						</div>
						
												
					</div>
				</div>
				
						
		</div>


		</div><!-- //page-content -->
		
							<div id="instagram_wrap">
			<a class="footer_instagram_user_btn" href="http://instagram.com/bocamag"><i class="fa fa-instagram"></i>bocamag</a>
			<ul class="clearfix instagram-pics instagram-size-small"><li><a href="//instagram.com/p/BcLktlPhw5n" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/e35/24177480_170658906860148_4049837956045733888_n.jpg"  alt="Get READY to #WIN! Starting Monday we are beginning our 12 Days of Boca Giveaways, where each day you can enter to win a different, exclusive prize! We&#039;ve got amazing gifts for you, just click the link in our bio for a full list and how to enter. Hint: Monday we&#039;re giving away tickets to see the star of #LostInTranslation and #Ghostbusters... 😱It&#039;s great to be a #bocamagwinner!" title="Get READY to #WIN! Starting Monday we are beginning our 12 Days of Boca Giveaways, where each day you can enter to win a different, exclusive prize! We&#039;ve got amazing gifts for you, just click the link in our bio for a full list and how to enter. Hint: Monday we&#039;re giving away tickets to see the star of #LostInTranslation and #Ghostbusters... 😱It&#039;s great to be a #bocamagwinner!"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>11</span><span><i class="fa fa-comment"></i>1</span></div></li><li><a href="//instagram.com/p/Bb21khpBvvz" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/e35/23825305_335844230215066_6047217251579330560_n.jpg"  alt="From our family to yours!" title="From our family to yours!"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>27</span><span><i class="fa fa-comment"></i>0</span></div></li><li><a href="//instagram.com/p/Bbw0ToxFmuy" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.134.1080.1080/23734647_532793047080326_2807736373275000832_n.jpg"  alt="#Repost from @artmiamifairs 
Art Miami Dec5th-10th 2017.

Context Art Miami / Aqua Art Miami/ Art Miami 2017" title="#Repost from @artmiamifairs 
Art Miami Dec5th-10th 2017.

Context Art Miami / Aqua Art Miami/ Art Miami 2017"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>28</span><span><i class="fa fa-comment"></i>0</span></div></li><li><a href="//instagram.com/p/Bbwym60FDYs" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.1.1080.1080/23824866_167297217203250_4837081748888092672_n.jpg"  alt="Flashback to last week’s @excell_auto Night of Elegance fashion show and collaboration with @saks to support #FlorenceFuller" title="Flashback to last week’s @excell_auto Night of Elegance fashion show and collaboration with @saks to support #FlorenceFuller"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>20</span><span><i class="fa fa-comment"></i>0</span></div></li><li><a href="//instagram.com/p/BbcOgxllDfG" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/e15/23507433_2045936928962433_7589909301745942528_n.jpg"  alt="Thanks to everyone who made the 3rd Annual #BocaBasel event a success! We partnered with @excell_auto for this magical night! (Video: @bristolfoto) See ya next year! ✌️" title="Thanks to everyone who made the 3rd Annual #BocaBasel event a success! We partnered with @excell_auto for this magical night! (Video: @bristolfoto) See ya next year! ✌️"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>23</span><span><i class="fa fa-comment"></i>1</span></div></li><li><a href="//instagram.com/p/BbK3U6QFDdd" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23164784_311338999275027_1081938524271280128_n.jpg"  alt="If you missed @diamonds_donuts this weekend, you don’t want to make the same mistake next month! Follow them now! @diamondsbyraymondlee" title="If you missed @diamonds_donuts this weekend, you don’t want to make the same mistake next month! Follow them now! @diamondsbyraymondlee"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>56</span><span><i class="fa fa-comment"></i>1</span></div></li>			</ul>
		</div>
						
		<footer>
			<div class="container">
								
				<!-- Prefooter Area -->
									
					<div id="prefooter_area">
						<div class="row">
						
							<div class="col-md-3 col-1"><aside id="text-25" class="widget widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-12990" src="/wp-content/uploads/2016/06/bocamaglogo2014_black-300x112.png" alt="bocamaglogo2014_black" width="300" height="112" />
</div>
		</aside></div><div class="col-md-3 col-2"><aside id="nav_menu-11" class="widget widget_nav_menu"><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-20238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20238"><a href="https://bocamag.com/about/">About Us</a></li>
<li id="menu-item-20239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20239"><a href="https://bocamag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20240"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://bocamag.com/careers/">Careers</a></li>
</ul></div></aside></div><div class="col-md-3 col-3"><aside id="nav_menu-14" class="widget widget_nav_menu"><div class="menu-footer-widget-3-container"><ul id="menu-footer-widget-3" class="menu"><li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://bocamag.com/adindex/">Ad Index</a></li>
<li id="menu-item-28370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28370"><a href="http://advertise.bocamag.com">Advertise</a></li>
<li id="menu-item-22938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22938"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
<li id="menu-item-24460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24460"><a href="https://bocamag.com/join-e-newsletter/">Join Our e-Newsletter</a></li>
</ul></div></aside></div><div class="col-md-3 col-4"><aside id="text-26" class="widget widget_text">			<div class="textwidget"><a href="/print-magazine-subscription/"><img src="/wp-content/uploads/2016/06/Banner-233x300.png" alt="Banner" width="233" height="300" class="alignnone size-medium wp-image-13302" /></div>
		</aside></div>							
						</div>
					</div>
					
								
								
			</div>
		</footer>
	</div><!-- //Page Wrap -->

<div id="pum-20348" class="pum pum-overlay pum-theme-20331 popmake-overlay 1" data-popmake="{&quot;id&quot;:20348,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:20331,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20348&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;10000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-20348&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-20348" class="pum-container popmake theme-20331 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;"></h2>
<p><img class="alignnone size-full wp-image-32059 aligncenter" src="https://bocamag.com/wp-content/uploads/2017/10/NEW_Web_SubscriptionsBox3.jpg" alt="NEW_Web_SubscriptionsBox3" width="800" height="400" /></p>
<p>Sign up for our e-newsletter for the best in food, events and entertainment.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_4' id='gform_4'  action='/book-mormon-tuneful-less-shocking-second-time-around/'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=4&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjc5YTA1YjkwMGExZmY0YjRkY2VhNmJjODFlYWRkNWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_4' id='gform_ajax_frame_4'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_4').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_4');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_4').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_4').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_4').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_4').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_4').val();gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [4, current_page]);window['gf_submitting_4'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_4').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_4').replaceWith('<' + 'div id=\'gforms_confirmation_message_4\' class=\'gform_confirmation_message_4 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [4]);window['gf_submitting_4'] = false;}, 50);}else{jQuery('#gform_4').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [4, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script>
<p><small>By submitting your email, you understand that JES Media may send you email communications and that you may unsubscribe from these email communications at any time. If you have any questions, please review our privacy policy.</small></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="essb_links essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_round-retina essb_283108757 essb_nospace print-no" id="essb_displayed_sidebar_283108757" data-essb-postid="33079" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" data-essb-twitter-url="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" data-essb-instance="283108757"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&t=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&t=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&#39;,&#39;facebook&#39;,&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&amp;url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;counturl=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&#39;,&#39;twitter&#39;,&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&#39;,&#39;google&#39;,&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&amp;url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&amp;url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&#39;,&#39;linkedin&#39;,&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d3ecf6ecf1aef1edecf6aef6ecf1e0aeedf1f1f5f6a0b6c4a0b7c3a0b7c3e7eae6e4e8e4e2abe6eae8a3e7eae1fcb8cdeca0b7c6aef1edecf6aee8e4fcaee7e0aeecebf1e0f7e0f6f1ecebe2aefceaf0a0b6c4aea0b7b3f4f0eaf1a0b6c7d1ede0aec7eaeaeeaeeae3aec8eaf7e8eaeba0b7b3f4f0eaf1a0b6c7aec8eaf7e0aed1f0ebe0e3f0e9a0b7c6aec9e0f6f6aed6edeae6eeecebe2aef1ede0aed6e0e6eaebe1aed1ece8e0aec4f7eaf0ebe1a0b7b4aed1edecf6aeecf6aef1ede0aee9ecebeea0b6c4aeedf1f1f5f6a0b6c4a0b7c3a0b7c3e7eae6e4e8e4e2abe6eae8a0b7c3e7eaeaeea8e8eaf7e8eaeba8f1f0ebe0e3f0e9a8e9e0f6f6a8f6edeae6eeecebe2a8f6e0e6eaebe1a8f1ece8e0a8e4f7eaf0ebe1a0b7c3" title="" onclick="essb_tracking_only('', 'mail', '283108757', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around/&amp;title=%22The+Book+of+Mormon%22+More+Tuneful%2C+Less+Shocking+the+Second+Time+Around&#39;,&#39;reddit&#39;,&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;283108757&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%22The%20Book%20of%20Mormon%22%20More%20Tuneful%2C%20Less%20Shocking%20the%20Second%20Time%20Around%20https%3A%2F%2Fbocamag.com%2Fbook-mormon-tuneful-less-shocking-second-time-around%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '283108757', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('283108757'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-283108757 essb-subscribe-form-popup" data-popup="1" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/book-mormon-tuneful-less-shocking-second-time-around?name=book-mormon-tuneful-less-shocking-second-time-around&essb3_subscribe_nonce=9605066a8f&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('283108757');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('283108757');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-283108757" onclick="essb_subscribe_popup_close('283108757');"></div><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://bocamag.com/wp-content/uploads/eventon_dynamic_styles.css?ver=4.6.9' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bocamag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/js/jquery.waypoints.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/js/cstheme-isotope.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/js/pb-plugins.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.4.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/book-mormon-tuneful-less-shocking-second-time-around\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/bocamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/book-mormon-tuneful-less-shocking-second-time-around\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/book-mormon-tuneful-less-shocking-second-time-around\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-stickysidebar.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-owlcarousel.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-jflickrfeed.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-parallax.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/jquery.justifiedGallery.min.js?ver=3.6.3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/jquery.swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/theme-script.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","default_theme":"20329"};
var ajaxurl = "https:\/\/bocamag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "20329";
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-embed.min.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.9","language":""},"disqusIdentifier":"33079 https:\/\/bocamag.com\/?p=33079","disqusShortname":"bocaratonmagazine","disqusTitle":"\u201cThe Book of Mormon\u201d More Tuneful, Less Shocking the Second Time Around","disqusUrl":"https:\/\/bocamag.com\/book-mormon-tuneful-less-shocking-second-time-around\/","options":{"manualSync":false},"postId":"33079"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bocaratonmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.9'></script>

<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
	});
</script>

var teh = document.getElementById("gform_submit_button_14");
teh.className += " aligncenter";<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_displayed_sidebar, .essb_displayed_sidebar_left { position: fixed; left: 4%; top: 38%; z-index: 2000; }</style><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css"></style><script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
							po.src = 'https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-subscribe.min.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();</script><script type="text/javascript">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</script>
</body>
</html><!-- Really Simple SSL mixed content fixer active -->