<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class=" html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_large html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_entry_id_23009 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday - Boca Magazine</title>

<link rel="icon" href="https://bocamag.com/wp-content/uploads/2016/04/icons.png" type="image/png">

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->

<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday Boca Magazine"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday - Boca Magazine" />
<meta property="og:description" content="RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday Boca Magazine" />
<meta property="og:url" content="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" />
<meta property="og:site_name" content="Boca Magazine" />
<meta property="article:tag" content="boca raton" />
<meta property="article:tag" content="Boca Raton Hyatt" />
<meta property="article:tag" content="Hyatt Place Boca" />
<meta property="article:tag" content="Real Housewives" />
<meta property="article:tag" content="Real Housewives Boca" />
<meta property="article:tag" content="Real Housewives of New Jersey" />
<meta property="article:tag" content="RHONJ" />
<meta property="article:tag" content="Siggy Flicker" />
<meta property="article:tag" content="Siggy Flicker book" />
<meta property="article:tag" content="Write Your Own Fairy Tale" />
<meta property="article:section" content="Community/City Watch" />
<meta property="article:published_time" content="2017-01-17T10:48:27-05:00" />
<meta property="article:modified_time" content="2017-01-17T11:18:30-05:00" />
<meta property="og:updated_time" content="2017-01-17T11:18:30-05:00" />
<meta property="og:image" content="https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366.jpg" />
<meta property="og:image:width" content="3611" />
<meta property="og:image:height" content="3885" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday Boca Magazine" />
<meta name="twitter:title" content="RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday - Boca Magazine" />
<meta name="twitter:image" content="https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366.jpg" />
<meta property="DC.date.issued" content="2017-01-17T10:48:27-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Feed" href="https://bocamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Comments Feed" href="https://bocamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday Comments Feed" href="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bocamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weather-icons.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bocamag.com/wp-includes/css/dashicons.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://bocamag.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://bocamag.com/wp-content/plugins/gs-logo-slider/css/jquery.bxslider.css?ver=4.1.2' type='text/css' media='' />
<link rel='stylesheet' id='gs-main-style-css'  href='https://bocamag.com/wp-content/plugins/gs-logo-slider/css/gs-main.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='avia-woocommerce-css-css'  href='https://bocamag.com/wp-content/themes/brightvessel/config-woocommerce/woocommerce-mod.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://bocamag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Trirong:400|Titillium+Web:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://bocamag.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='https://fonts.googleapis.com/css?family=:400,700,400italic,700italicsubset=' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='https://fonts.googleapis.com/css?family=:400,700,400italic,700italicsubset=' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://bocamag.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ub_favicons_style-css'  href='https://bocamag.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/favicons/css/admin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://bocamag.com/wp-content/themes/brightvessel/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://bocamag.com/wp-content/themes/brightvessel/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://bocamag.com/wp-content/uploads/dynamic_avia/bright_vessel_child.css?ver=587641bd7f479' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://bocamag.com/wp-content/themes/brightvessel-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://bocamag.com/wp-content/themes/brightvessel/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/round-retina/easy-social-share-buttons.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-a11y.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ea1a5589e2","ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/bocamag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/avia-compat.js?ver=2'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.0.7'></script>
<link rel='https://api.w.org/' href='https://bocamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bocamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bocamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Boca Magazine Sites" />

<link rel='shortlink' href='https://bocamag.com/?p=23009' />
<link rel="alternate" type="application/json+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Frhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Frhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><style type='text/css' media='screen'>
	h1{ font-family:"Trirong", arial, sans-serif;}
	h2{ font-family:"Trirong", arial, sans-serif;}
	h3{ font-family:"Trirong", arial, sans-serif;}
	h4{ font-family:"Trirong", arial, sans-serif;}
	h5{ font-family:"Trirong", arial, sans-serif;}
	h6{ font-family:"Trirong", arial, sans-serif;}
	blockquote{ font-family:"Trirong", arial, sans-serif;}
	body{ font-family:"Titillium Web", arial, sans-serif;}
	p{ font-family:"Titillium Web", arial, sans-serif;}
	li{ font-family:"Titillium Web", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine RSS2 Feed" href="https://bocamag.com/feed/" />
<link rel="pingback" href="https://bocamag.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://bocamag.com/wp-content/themes/brightvessel/js/html5shiv.js"></script><![endif]-->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.6" />


<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2a00e24dd0","essb3_plugin_url":"https:\/\/bocamag.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bocamag.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":23009};</script><style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"";}.saboxplugin-wrap .saboxplugin-desc {font-family:;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:17px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:28px; height:28px; line-height:29px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:14px;}</style>

<!--
Debugging Info for Theme support: 

Theme: brightvessel
Version: 3.3.5
Installed: brightvessel
AviaFramework Version: 4.5.1
AviaBuilder Version: 0.8
- - - - - - - - - - -
ChildTheme: Bright Vessel Child
ChildTheme Version: 1-15-15
ChildTheme Installed: brightvessel

ML:3000-PU:123-PLA:34
WP:4.6.2
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>        <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
          ga('create', 'UA-3147793-4', 'auto');
          ga('send', 'pageview');
        </script>
        <!-- Piwik -->
        <script type="text/javascript">
          var _paq = _paq || [];
          _paq.push(['trackPageView']);
          _paq.push(['enableLinkTracking']);
          (function() {
            var u="//analytics.wearetopsecret.com/";
            _paq.push(['setTrackerUrl', u+'piwik.php']);
            _paq.push(['setSiteId', 1]);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
          })();
        </script>
        <noscript><p><img src="//analytics.wearetopsecret.com/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
        <!-- End Piwik Code -->
</head>




<body id="top" class="single single-post postid-23009 single-format-standard stretched helvetica-neue-websave _helvetica_neue no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_large av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_big_border av_minimal_header'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_phone_active_left av_extra_header_active av_entry_id_23009'>
		
			      <div class='container'>
			      <div class='phone-info '><span><div class="g g-4"><div class="g-single a-5"><a class="gofollow" data-track="NSw0LDEsNjA=" href="https://www.theseagatehotel.com/?utm_source=Bocamag.com&utm_medium=Banner&utm_content=SHG45527Jan2017"><img src="https://bocamag.com/wp-content/uploads/2017/01/SHG-45527-banner-1180x90-gif-2.jpg" /></a></div></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <ul  class = 'cart_dropdown ' data-success='was added to the cart'><li class='cart_dropdown_first'><a class='cart_dropdown_link' href='https://bocamag.com/cart/'><span aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><span class='av-cart-counter'>0</span><span class='avia_hidden_link_text'>Shopping Cart</span></a><!--<span class='cart_subtotal'><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></span>--><div class='dropdown_widget dropdown_widget_cart'><div class='avia-arrow'></div><div class="widget_shopping_cart_content"></div></div></li></ul><div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://bocamag.com/'><img height='100' width='300' src='https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png' alt='Boca Magazine' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-19610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://bocamag.com/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://bocamag.com/arts-entertainment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://bocamag.com/fashion-wellness/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fashion &#038; Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://bocamag.com/communitycity-watch/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community/City Watch</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="https://bocamag.com/events-calendar-boca-mag/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-19206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocamag.com/add-event/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Add Event</span></a></li>
</ul>
</li>
<li id="menu-item-20352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://bocamag.com/in-the-magazine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In the Magazine</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-22937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://bocamag.com/print-magazine-subscription/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscription</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;https://bocamag.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' data-scroll-offset='116'>

	 
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-23009 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-23009 post type-post status-publish format-standard has-post-thumbnail hentry category-communitycity-watch category-people-and-events tag-boca-raton tag-boca-raton-hyatt tag-hyatt-place-boca tag-real-housewives tag-real-housewives-boca tag-real-housewives-of-new-jersey tag-rhonj tag-siggy-flicker tag-siggy-flicker-book tag-write-your-own-fairy-tale'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-957x1030.jpg" title="RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday"><img width="1210" height="423" src="https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-1210x423.jpg" class="attachment-entry_without_sidebar size-entry_without_sidebar wp-post-image" alt="sig 5" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/' rel='bookmark' title='Permanent Link: RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday'>RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >January 17, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="23009 https://bocamag.com/?p=23009">0 Comments</span></a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://bocamag.com/category/communitycity-watch/" rel="tag">Community/City Watch</a>, <a href="https://bocamag.com/category/people-and-events/" rel="tag">People and Events</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://bocamag.com/author/shayna/" title="Posts by Shayna Tanen" rel="author">Shayna Tanen</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><div id="attachment_23010" style="width: 3621px" class="wp-caption alignnone"><img class="wp-image-23010 size-full" src="https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366.jpg" alt="sig 5" width="3611" height="3885" srcset="https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366.jpg 3611w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-279x300.jpg 279w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-768x826.jpg 768w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-957x1030.jpg 957w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-1394x1500.jpg 1394w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-655x705.jpg 655w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-450x484.jpg 450w, https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366-510x549.jpg 510w" sizes="(max-width: 3611px) 100vw, 3611px" /><p class="wp-caption-text">Siggy Flicker. Photo by JessieLyn Palumbo.</p></div>
<p>We’ve all seen movie tropes of fairy tales like “A Cinderella Story” (come on, you know the one, with Hillary Duff) and “Enchanted.” Everything is all fine and dandy in the movies, which try to convince you that your life, too, can be fairy tail-esque and the right man will just fall into your arms if you truly believe.</p>
<p>But that’s a load of unicorn droppings, right? Maybe not.</p>
<p>Bravo TV’s Real Housewives of New Jersey star <span style="text-decoration: underline"><a href="http://www.siggyflicker.com/">Siggy Flicker</a></span> will be at Hyatt Place in downtown Boca on Thursday night signing copies of her book <span style="text-decoration: underline">“Write Your Own Fairy Tale.”</span> Flicker is a relationship expert, motivational speaker and author. She’s always been a matchmaker, and even matched her co-workers back when she was waiting tables at TGI Friday’s in college. Those co-workers are now married 21-years-strong.</p>
<p>Sounds promising.</p>
<h1>Here are 3 golden nuggets from her book:</h1>
<h3>Prince Charming Prince Shmarming</h3>
<p>The sooner you realize that Prince Charming is not going to arrive on a horse-drawn carriage to sweep you off your feet and solve all your problems, the better. The only person who can make you happy, Flicker says in her book, is you. “Being in a relationship won’t heal you; and being single won’t kill you,” she writes.</p>
<h3>Juice cleanses have more in common with your love life than you think</h3>
<p>Flicker says sometimes the best way to reset your love life is to do a “dating detox.” Stop stalking your exes and stop going on endless blind dates. Like a juice cleanse, a dating cleanse will help you rid yourself of toxic chemicals — or in this case toxic emotions and baggage.</p>
<h3>Fake it till you make it</h3>
<p>Flicker calls it “Acting as if.” What she means by this is that you can act like you already have the things that you want in your life. “When you can imagine what your life, attitude and behaviors would be like under a certain condition or even hypothetically, you’ll see that there’s no reason that that fantasy can’t actually be a reality!” she concludes.</p>
<p>Don’t just take it from us. Go see Flicker for yourself.</p>
<p>The event, taking place Thursday, Jan. 19 at Hyatt Place (100 E. Palmetto Park Road) from 5:30 p.m. to 9 p.m., will feature a VIP private cocktail meet and greet at the Sky pool, followed by a talk and book signing by Siggy Flicker. Tickets are $20 and can be purchased at <a href="http://beckyinboca.com"><span style="text-decoration: underline">beckyinboca.com</span></a>. For more information, visit <a href="http://www.beckyinboca.com" target="_blank"><span style="text-decoration: underline">beckyinboca.com</span></a>.</p>
<p><img class="alignnone size-full wp-image-23011" src="https://bocamag.com/wp-content/uploads/2017/01/Write-Your-Own-Fairy-Tale-FINAL-COVER-1.jpg" alt="Write Your Own Fairy Tale FINAL COVER (1)" width="500" height="750" srcset="https://bocamag.com/wp-content/uploads/2017/01/Write-Your-Own-Fairy-Tale-FINAL-COVER-1.jpg 500w, https://bocamag.com/wp-content/uploads/2017/01/Write-Your-Own-Fairy-Tale-FINAL-COVER-1-200x300.jpg 200w, https://bocamag.com/wp-content/uploads/2017/01/Write-Your-Own-Fairy-Tale-FINAL-COVER-1-470x705.jpg 470w, https://bocamag.com/wp-content/uploads/2017/01/Write-Your-Own-Fairy-Tale-FINAL-COVER-1-450x675.jpg 450w, https://bocamag.com/wp-content/uploads/2017/01/Write-Your-Own-Fairy-Tale-FINAL-COVER-1-366x549.jpg 366w" sizes="(max-width: 500px) 100vw, 500px" />
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/0129f345426309f7be1aabe66b9b4cec?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0129f345426309f7be1aabe66b9b4cec?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="https://bocamag.com/author/shayna/">Shayna Tanen</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn"></span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "></div>
</div>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_round-retina essb_1993571599 essb_nospace print-no" id="essb_displayed_bottom_1993571599" data-essb-postid="23009" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" data-essb-twitter-url="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" data-essb-instance="1993571599"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&t=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&t=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&#39;,&#39;facebook&#39;,&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&amp;url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&amp;counturl=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&#39;,&#39;twitter&#39;,&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&#39;,&#39;google&#39;,&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&amp;url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&amp;url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&#39;,&#39;linkedin&#39;,&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit+this+site+https%3A%2F%2Fbocamag.com&body=Hi%2C+this+may+be+interesting+you%3A+RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday%21+This+is+the+link%3A+https%3A%2F%2Fbocamag.com%2Frhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday%2F" title="" onclick="essb_tracking_only('', 'mail', '1993571599', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&#39;,&#39;reddit&#39;,&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1993571599&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RHONJ%20star%20Siggy%20Flicker%20to%20Talk%20Fairy%20Tale%20Relationships%20at%20Hyatt%20Place%20Boca%20Thursday%20https%3A%2F%2Fbocamag.com%2Frhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1993571599', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('1993571599'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1993571599 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday?name=rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday&essb3_subscribe_nonce=ec1ef5c4cf&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('1993571599');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://bocamag.com/tag/boca-raton/" rel="tag">boca raton</a>, <a href="https://bocamag.com/tag/boca-raton-hyatt/" rel="tag">Boca Raton Hyatt</a>, <a href="https://bocamag.com/tag/hyatt-place-boca/" rel="tag">Hyatt Place Boca</a>, <a href="https://bocamag.com/tag/real-housewives/" rel="tag">Real Housewives</a>, <a href="https://bocamag.com/tag/real-housewives-boca/" rel="tag">Real Housewives Boca</a>, <a href="https://bocamag.com/tag/real-housewives-of-new-jersey/" rel="tag">Real Housewives of New Jersey</a>, <a href="https://bocamag.com/tag/rhonj/" rel="tag">RHONJ</a>, <a href="https://bocamag.com/tag/siggy-flicker/" rel="tag">Siggy Flicker</a>, <a href="https://bocamag.com/tag/siggy-flicker-book/" rel="tag">Siggy Flicker book</a>, <a href="https://bocamag.com/tag/write-your-own-fairy-tale/" rel="tag">Write Your Own Fairy Tale</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://bocamag.com/wp-content/uploads/2017/01/sig-5-e1484669811366.jpg</span>
					   <span itemprop='height' >3885</span>
					   <span itemprop='width' >3611</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Shayna Tanen</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Shayna Tanen</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-01-17T10:48:27+00:00" >2017-01-17 10:48:27</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-01-17 11:18:30</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/city-watch-three-elections-news-notes-boca-delray/' class='relThumWrap noLightbox' title='City Watch: Three elections and other news and notes from Boca-Delray'>
	<span class='related_image_wrap' data-avia-related-tooltip="City Watch: Three elections and other news and notes from Boca-Delray"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/11/randysplash2_1-649x392-180x180.jpg" class="attachment-square size-square wp-post-image" alt="randysplash2_1-649x392" title="randysplash2_1-649&#215;392" srcset="https://bocamag.com/wp-content/uploads/2016/11/randysplash2_1-649x392-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/11/randysplash2_1-649x392-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/11/randysplash2_1-649x392-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/11/randysplash2_1-649x392-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>City Watch: Three elections and other news and notes from Boca-Delray</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/concert-review-cyndi-lauper-mizner-amphitheater/' class='relThumWrap noLightbox' title='Concert Review: Cyndi Lauper at Mizner Amphitheater'>
	<span class='related_image_wrap' data-avia-related-tooltip="Concert Review: Cyndi Lauper at Mizner Amphitheater"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/cyndi-lauper-180x180.jpg" class="attachment-square size-square wp-post-image" alt="cyndi-lauper.jpg" title="cyndi-lauper.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/cyndi-lauper-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/cyndi-lauper-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/cyndi-lauper-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/cyndi-lauper-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Concert Review: Cyndi Lauper at Mizner Amphitheater</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/week-ahead-may-31-june-6/' class='relThumWrap noLightbox' title='The Week Ahead: May 31 to June 6'>
	<span class='related_image_wrap' data-avia-related-tooltip="The Week Ahead: May 31 to June 6"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/jon-chad-180x180.jpg" class="attachment-square size-square wp-post-image" alt="jon-chad.jpg" title="jon-chad.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/jon-chad-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/jon-chad-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/jon-chad-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/jon-chad-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/jon-chad-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>The Week Ahead: May 31 to June 6</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/pushes-buttons-boca/' class='relThumWrap noLightbox' title='Who Pushes the Buttons in Boca?'>
	<span class='related_image_wrap' data-avia-related-tooltip="Who Pushes the Buttons in Boca?"><img width="180" height="110" src="https://bocamag.com/wp-content/uploads/2016/05/featureimage.png" class="attachment-square size-square wp-post-image" alt="featureimage.png" title="featureimage.png" srcset="https://bocamag.com/wp-content/uploads/2016/05/featureimage.png 490w, https://bocamag.com/wp-content/uploads/2016/05/featureimage-300x184.png 300w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Who Pushes the Buttons in Boca?</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/your-table-is-ready-2/' class='relThumWrap noLightbox' title='Your Table is Ready'>
	<span class='related_image_wrap' data-avia-related-tooltip="Your Table is Ready"><img width="180" height="135" src="https://bocamag.com/wp-content/uploads/2016/05/elcamino.jpg" class="attachment-square size-square wp-post-image" alt="elcamino.jpg" title="elcamino.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/05/elcamino.jpg 490w, https://bocamag.com/wp-content/uploads/2016/05/elcamino-300x225.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Your Table is Ready</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/movie-review-love-friendship/' class='relThumWrap noLightbox' title='Movie Review: &quot;Love &amp; Friendship&quot;'>
	<span class='related_image_wrap' data-avia-related-tooltip="Movie Review: &quot;Love &amp; Friendship&quot;"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell-180x180.jpg" class="attachment-square size-square wp-post-image" alt="whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell.jpg" title="whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/whit-stillman-love-and-friendship-still2-chloesevigny-katebeckinsale-byrossmcdonnell-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Movie Review: "Love &amp; Friendship"</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/dinner-series-eau-palm-beach-bolay-opening-boca/' class='relThumWrap noLightbox' title='Dinner Series at Eau Palm Beach; Bolay Opening in Boca'>
	<span class='related_image_wrap' data-avia-related-tooltip="Dinner Series at Eau Palm Beach; Bolay Opening in Boca"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/01/Michael-McNeill_Hanzell-180x180.jpg" class="attachment-square size-square wp-post-image" alt="michael-mcneill_hanzell" title="michael-mcneill_hanzell" srcset="https://bocamag.com/wp-content/uploads/2017/01/Michael-McNeill_Hanzell-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/01/Michael-McNeill_Hanzell-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/01/Michael-McNeill_Hanzell-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/01/Michael-McNeill_Hanzell-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/01/Michael-McNeill_Hanzell-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Dinner Series at Eau Palm Beach; Bolay Opening in Boca</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/movie-reviews-light-oceans-mia-madre/' class='relThumWrap noLightbox' title='Movie Reviews: &quot;The Light Between Oceans,&quot; &quot;Mia Madre&quot;'>
	<span class='related_image_wrap' data-avia-related-tooltip="Movie Reviews: &quot;The Light Between Oceans,&quot; &quot;Mia Madre&quot;"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/09/8a7a9011c35f623393a619364814825e23ce88be-180x180.jpg" class="attachment-square size-square wp-post-image" alt="8a7a9011c35f623393a619364814825e23ce88be.jpg" title="8a7a9011c35f623393a619364814825e23ce88be.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/09/8a7a9011c35f623393a619364814825e23ce88be-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/09/8a7a9011c35f623393a619364814825e23ce88be-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/09/8a7a9011c35f623393a619364814825e23ce88be-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/09/8a7a9011c35f623393a619364814825e23ce88be-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/09/8a7a9011c35f623393a619364814825e23ce88be-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Movie Reviews: "The Light Between Oceans," "Mia Madre"</strong>	</a></div></div></div>
<div id="disqus_thread">
    </div>


				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fourth  first el_before_av_one_fourth'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-12990" src="https://bocamag.com/wp-content/uploads/2016/06/bocamaglogo2014_black-300x112.png" alt="bocamaglogo2014_black" width="300" height="112" />
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-20238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20238"><a href="https://bocamag.com/about/">About Us</a></li>
<li id="menu-item-20239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20239"><a href="https://bocamag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20240"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://bocamag.com/careers/">Careers</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-footer-widget-3-container"><ul id="menu-footer-widget-3" class="menu"><li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://bocamag.com/adindex/">Ad Index</a></li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20242"><a href="https://bocamag.com/sitemap/">Site Map</a></li>
<li id="menu-item-20244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20244"><a href="https://bocamag.com/advertise/">Advertise</a></li>
<li id="menu-item-22938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22938"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Subscription- green arrow</h3>			<div class="textwidget"><a href="https://bocamag.com/print-magazine-subscription/"><img src="https://bocamag.com/wp-content/uploads/2016/06/Banner-233x300.png" alt="Banner" width="233" height="300" class="alignnone size-medium wp-image-13302" /></div>
		<span class="seperator extralight-border"></span></section></div><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="gs_logo_container"><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_11.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_08.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_05.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_13.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_03.png" alt="" ></div></div></div>
		</aside>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>@Copyright 2016 Boca Raton Magazine - <a target='_blank' style='color: #cbcbcb; text-decoration:none;' href='http://www.brightvessel.com'>Website Design by Bright Vessel</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/bocamag' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/bocamag' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/bocamag/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCModXoMWPRhG2uZ-gDAXWog' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://bocamag.com/zucaro-says-boca-watch-will-part-ways-election-news-notes/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Zucaro says he and Boca Watch will part ways and other election news and no...</span>            <span class='entry-image'><img width="80" height="80" src="https://bocamag.com/wp-content/uploads/2017/01/Al-Zucaro-002-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Al Zucaro" srcset="https://bocamag.com/wp-content/uploads/2017/01/Al-Zucaro-002-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/01/Al-Zucaro-002-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/01/Al-Zucaro-002-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/01/Al-Zucaro-002-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://bocamag.com/hoffmans-will-give-free-wedding-power-lunches-table-26/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://bocamag.com/wp-content/uploads/2017/01/iStock_000000847313Medium-e1484686544286-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="iStock_000000847313Medium" srcset="https://bocamag.com/wp-content/uploads/2017/01/iStock_000000847313Medium-e1484686544286-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/01/iStock_000000847313Medium-e1484686544286-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/01/iStock_000000847313Medium-e1484686544286-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/01/iStock_000000847313Medium-e1484686544286-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/01/iStock_000000847313Medium-e1484686544286-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Hoffman’s Will Give You a Free Wedding; and Power Lunches at Table 26</span>        </span>    </span></a><!-- end wrap_all --></div>

<div id="pum-20348" class="pum pum-overlay pum-theme-20331 popmake-overlay 1" data-popmake="{&quot;id&quot;:20348,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:20331,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20348&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;8000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-20348&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_20348">

	<div id="popmake-20348" class="pum-container popmake theme-20331 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_20348" class="pum-title popmake-title">
				Subscribe			</div>
		

		

				<div class="pum-content popmake-content">
			<h2><img class="size-full wp-image-22604 aligncenter" src="https://bocamag.com/wp-content/uploads/2017/01/NEW_Web_SubscriptionsBox.jpg" alt="new_web_subscriptionsbox" width="800" height="400" /></h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_4' id='gform_4'  action='/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_2' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label gfield_label_before_complex' for='input_4_2_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_4_2'>
                            
                            <span id='input_4_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_4_2_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
                                                    <label for='input_4_2_3' >First</label>
                                                </span>
                            
                            <span id='input_4_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_4_2_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
                                                    <label for='input_4_2_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='6'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='7' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=4&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjA0NjFlNDBlZTMzNmI1YmY3N2Y5OTM2NzllMTAwYTU5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_4' id='gform_ajax_frame_4'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_4').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_4');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_4').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_4').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_4').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_4').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_4').val();gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [4, current_page]);window['gf_submitting_4'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_4').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_4').replaceWith('<' + 'div id=\'gforms_confirmation_message_4\' class=\'gform_confirmation_message_4 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [4]);window['gf_submitting_4'] = false;}, 50);}else{jQuery('#gform_4').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [4, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">
jQuery(document).ready(function(){
  jQuery('.gs_logo_container').bxSlider({
  	slideWidth: 200,
    minSlides: 1,
    maxSlides: 5,
    slideMargin: 10,
  	moveSlides: 1,
  	speed: 750,
  	controls: true,
  	autoHover: true,
  	pager: false,
  	auto: true
  });
 
});
</script>
        
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://bocamag.com/wp-content/themes/brightvessel/framework/';
    avia_framework_globals.installedAt = 'https://bocamag.com/wp-content/themes/brightvessel/';
    avia_framework_globals.ajaxurl = 'https://bocamag.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class="essb_links essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_round-retina essb_954271476 essb_nospace print-no" id="essb_displayed_sidebar_954271476" data-essb-postid="23009" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" data-essb-twitter-url="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" data-essb-instance="954271476"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&t=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&t=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&#39;,&#39;facebook&#39;,&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&amp;url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&amp;counturl=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&#39;,&#39;twitter&#39;,&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&#39;,&#39;google&#39;,&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&amp;url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&amp;url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&#39;,&#39;linkedin&#39;,&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit+this+site+https%3A%2F%2Fbocamag.com&body=Hi%2C+this+may+be+interesting+you%3A+RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday%21+This+is+the+link%3A+https%3A%2F%2Fbocamag.com%2Frhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday%2F" title="" onclick="essb_tracking_only('', 'mail', '954271476', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday/&amp;title=RHONJ+star+Siggy+Flicker+to+Talk+Fairy+Tale+Relationships+at+Hyatt+Place+Boca+Thursday&#39;,&#39;reddit&#39;,&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;954271476&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RHONJ%20star%20Siggy%20Flicker%20to%20Talk%20Fairy%20Tale%20Relationships%20at%20Hyatt%20Place%20Boca%20Thursday%20https%3A%2F%2Fbocamag.com%2Frhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '954271476', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('954271476'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-954271476 essb-subscribe-form-popup" data-popup="1" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday?name=rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday&essb3_subscribe_nonce=ec1ef5c4cf&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('954271476');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('954271476');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-954271476" onclick="essb_subscribe_popup_close('954271476');"></div><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://bocamag.com/wp-content/uploads/eventon_dynamic_styles.css?ver=4.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/config-woocommerce/woocommerce-mod.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gs-logo-slider/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gs-logo-slider/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/bocamag.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","default_theme":"20329"};
var ajaxurl = "https:\/\/bocamag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "20329";
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.2","language":""},"disqusIdentifier":"23009 https:\/\/bocamag.com\/?p=23009","disqusShortname":"bocaratonmagazine","disqusTitle":"RHONJ star Siggy Flicker to Talk Fairy Tale Relationships at Hyatt Place Boca Thursday","disqusUrl":"https:\/\/bocamag.com\/rhonj-star-siggy-flicker-talk-fairy-tale-relationships-hyatt-place-boca-thursday\/","options":{"manualSync":false},"postId":"23009"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bocaratonmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_displayed_sidebar, .essb_displayed_sidebar_left { position: fixed; left: 4%; top: 38%; z-index: 2000; }</style><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css"></style><script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
							po.src = 'https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-subscribe.min.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();</script><script type="text/javascript">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</script><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
<!-- Really Simple SSL mixed content fixer active -->