<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KX8KSXQ');</script>
	<!-- End Google Tag Manager -->
	
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <link rel="shortcut icon" href="https://bocamag.com/wp-content/uploads/2016/04/icons.png"/>    <link rel="pingback" href="https://bocamag.com/xmlrpc.php">
	<title>Delray Unveils the Arts Warehouse, Update on Haynie and More</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto+Condensed:300,400,700,300italic,400italic,700italic', 'Rubik:300']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This week begins Delray Beach’s attempt to replace Artists Alley with Arts Warehouse."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Delray Unveils the Arts Warehouse, Update on Haynie and More" />
<meta property="og:description" content="This week begins Delray Beach’s attempt to replace Artists Alley with Arts Warehouse." />
<meta property="og:url" content="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" />
<meta property="og:site_name" content="Boca Magazine" />
<meta property="article:tag" content="Artists Alley" />
<meta property="article:tag" content="arts warehouse" />
<meta property="article:tag" content="Batmasian" />
<meta property="article:tag" content="boca raton city council" />
<meta property="article:tag" content="boca raton cra" />
<meta property="article:tag" content="Boca Raton Midtown" />
<meta property="article:tag" content="Boca Raton parks" />
<meta property="article:tag" content="Brightline" />
<meta property="article:tag" content="Chabad East Boca" />
<meta property="article:tag" content="CRA" />
<meta property="article:tag" content="Delray arts" />
<meta property="article:tag" content="delray beach" />
<meta property="article:tag" content="midtown" />
<meta property="article:tag" content="Palm Beach Metropolitan Planning Organization" />
<meta property="article:tag" content="Palm Beach Transportation Planning Agency" />
<meta property="article:tag" content="susan haynie" />
<meta property="article:tag" content="Wildflower Park" />
<meta property="article:tag" content="Wildflower site" />
<meta property="article:section" content="City watch" />
<meta property="article:published_time" content="2017-11-28T10:10:05-05:00" />
<meta property="og:image" content="https://bocamag.com/wp-content/uploads/2017/11/21686738_346312589150338_6147104249951967605_o.jpg" />
<meta property="og:image:width" content="1491" />
<meta property="og:image:height" content="994" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This week begins Delray Beach’s attempt to replace Artists Alley with Arts Warehouse." />
<meta name="twitter:title" content="Delray Unveils the Arts Warehouse, Update on Haynie and More" />
<meta name="twitter:image" content="https://bocamag.com/wp-content/uploads/2017/11/21686738_346312589150338_6147104249951967605_o.jpg" />
<meta property="DC.date.issued" content="2017-11-28T10:10:05-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Feed" href="https://bocamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Comments Feed" href="https://bocamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Delray Unveils the Arts Warehouse, Update on Haynie and More Comments Feed" href="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/feed/" />
<meta property='og:site_name' content='Boca Magazine'/><meta property='og:url' content='https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/'/><meta property='og:title' content='Delray Unveils the Arts Warehouse, Update on Haynie and More'/><meta property='og:type' content='article'/><meta property='og:image' content='https://bocamag.com/wp-content/uploads/2017/11/21686738_346312589150338_6147104249951967605_o-1030x687.jpg'/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bocamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.8"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weather-icons.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://bocamag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Trirong:400|Titillium+Web:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://bocamag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cstheme-font-awesome-css'  href='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/css/font-awesome.min.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='cstheme-pb-elements-css'  href='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/css/pb-elements.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evatheme_core-css'  href='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/public/css/evatheme_core-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//bocamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//bocamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//bocamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='accordion-slider-lite-plugin-style-css'  href='https://bocamag.com/wp-content/plugins/accordion-slider-lite/public/assets/css/accordion-slider.min.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-parent-style-css'  href='https://bocamag.com/wp-content/themes/landyland/style.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://bocamag.com/wp-content/themes/landyland/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bocamag.com/wp-content/themes/landyland/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-owlcarousel-css'  href='https://bocamag.com/wp-content/themes/landyland/css/custom-owlcarousel.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='justified-gallery-css'  href='https://bocamag.com/wp-content/themes/landyland/css/justifiedGallery.min.css?ver=3.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://bocamag.com/wp-content/themes/landyland/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-theme-css'  href='https://bocamag.com/wp-content/themes/landyland/css/theme-style.css?ver=4.6.8' type='text/css' media='all' />
<style id='landyland-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='landyland-responsive-css'  href='https://bocamag.com/wp-content/themes/landyland/css/responsive.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='landyland-default-css'  href='https://bocamag.com/wp-content/themes/landyland-child-theme/style.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/round-retina/easy-social-share-buttons.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.14.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/public/js/evatheme_core-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/bocamag.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.4.14'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/woocommerce-subscriptions-gifting-master/js/wcs-gifting.js?ver=4.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/bocamag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.0.7'></script>
<link rel='https://api.w.org/' href='https://bocamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bocamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bocamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bocamag.com/?p=32967' />
<link rel="alternate" type="application/json+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fdelray-unveils-arts-warehouse-update-haynie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fdelray-unveils-arts-warehouse-update-haynie%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><style type='text/css' media='screen'>
	h1{ font-family:"Trirong", arial, sans-serif;}
	h2{ font-family:"Trirong", arial, sans-serif;}
	h3{ font-family:"Trirong", arial, sans-serif;}
	h4{ font-family:"Trirong", arial, sans-serif;}
	h5{ font-family:"Trirong", arial, sans-serif;}
	h6{ font-family:"Trirong", arial, sans-serif;}
	blockquote{ font-family:"Trirong", arial, sans-serif;}
	body{ font-family:"Titillium Web", arial, sans-serif;}
	p{ font-family:"Titillium Web", arial, sans-serif;}
	li{ font-family:"Titillium Web", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">dd ul.bulleted {  float:none;clear:both; }</style>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.6" />


<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","essb3_nonce":"986e415d5b","essb3_plugin_url":"https:\/\/bocamag.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bocamag.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":32967};</script><style type="text/css" title="dynamic-css" class="options-output">body{font-family:"Roboto Condensed";line-height:30px;font-weight:300;font-style:normal;color:#666666;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}h1{font-family:"Roboto Condensed";text-transform:none;line-height:74px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:62px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,{opacity: 0;}.ie.wf-loading h1,{visibility: hidden;}h2{font-family:"Roboto Condensed";text-transform:none;line-height:64px;letter-spacing:0px;font-weight:700;font-style:normal;color:#222222;font-size:52px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h2,{opacity: 0;}.ie.wf-loading h2,{visibility: hidden;}h3{font-family:"Roboto Condensed";text-transform:none;line-height:54px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:42px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h3,{opacity: 0;}.ie.wf-loading h3,{visibility: hidden;}h4{font-family:"Roboto Condensed";text-transform:none;line-height:44px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:28px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4,{opacity: 0;}.ie.wf-loading h4,{visibility: hidden;}h5{font-family:"Roboto Condensed";text-transform:none;line-height:38px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:20px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h5,{opacity: 0;}.ie.wf-loading h5,{visibility: hidden;}h6{font-family:"Roboto Condensed";text-transform:none;line-height:24px;letter-spacing:0px;font-weight:300;font-style:normal;color:#222222;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h6,{opacity: 0;}.ie.wf-loading h6,{visibility: hidden;}.theme_color{color:#c9a485;}</style>	
</head>
<body class="single single-post postid-32967 single-format-standard full-width header_type3">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KX8KSXQ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
		
	<div id="boca-leaderboard">
		<div class="boca-ad-holder">
			<!-- Either there are no banners, they are disabled or none qualified for this location! -->		</div>
	</div>
	
	<div id="page-wrap">
		
				
		<header class="type3 clearfix">
			
					
					
			<div class="header_wrap desktop">
				<div class="container">
					<div class="header_logo_wrap header_has_adv">
						<div class="cstheme-logo"><a class="logo" href="https://bocamag.com/"><img class="logo-img" src="https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png" alt="Boca Magazine" /></a></div>						<div class="header_adv text-right">
							<a href="/print-magazine-subscription/"> <img src="/wp-content/uploads/2017/10/sub-now-nov.png" width="103" height="125" /></a>						</div>
					</div>
				</div>
				<div class="header_menu_container">
					<div class="header_menu_wrap">
						<div class="container">
							<div class="menu-primary-menu-container-wrap">
								<ul id="menu-menu-october" class="nav-menu clearfix"><li id="menu-item-19610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19610"><a href="https://bocamag.com/food/">Food</a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19191"><a href="https://bocamag.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="https://bocamag.com/fashion-wellness/">Lifestyle</a></li>
<li id="menu-item-19189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19189"><a href="https://bocamag.com/communitycity-watch/">City Watch</a></li>
<li id="menu-item-31797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31797"><a href="https://bocamag.com/video/">Videos</a></li>
<li id="menu-item-19188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19188"><a href="https://bocamag.com/events-calendar-boca-mag/">Events Calendar</a>


<ul class="sub-menu ">
	<li id="menu-item-19206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19206"><a href="https://bocamag.com/add-event/">Add Event</a></li>
</ul>
</li>
<li id="menu-item-20352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20352"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a>


<ul class="sub-menu ">
	<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="https://bocamag.com/in-the-magazine/">Boca Magazine</a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26885"><a href="https://bocamag.com/delray-beach-mag/">Delray Magazine</a></li>
</ul>
</li>
<li id="menu-item-22937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22937"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
</ul>							</div>
																				</div>
					</div>
				</div>
			</div>
		
						
			
		<div class="header_wrap mobile">
			<div class="header_mobile_wrap clearfix">
				<div class="cstheme-logo"><a class="logo" href="https://bocamag.com/"><img class="logo-img" src="https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png" alt="Boca Magazine" /></a></div>				<div class="header_right_part text-right">
					<a class="mobile_menu_btn" href="javascript:void(0)">
						<span class="menu_line1"></span><span class="menu_line2"></span><span class="menu_line3"></span>
					</a>
									</div>
			</div>
			<div class="menu-primary-menu-container-wrap">
				<div class="menu-menu-october-container"><ul id="menu-menu-october-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19610"><a href="https://bocamag.com/food/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19191"><a href="https://bocamag.com/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19190"><a href="https://bocamag.com/fashion-wellness/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19189"><a href="https://bocamag.com/communitycity-watch/">City Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31797"><a href="https://bocamag.com/video/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19188"><a href="https://bocamag.com/events-calendar-boca-mag/">Events Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19206"><a href="https://bocamag.com/add-event/">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20352"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="https://bocamag.com/in-the-magazine/">Boca Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26885"><a href="https://bocamag.com/delray-beach-mag/">Delray Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22937"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
</ul></div>			</div>
		</div>			
		</header>
		
				
				
				
		<div id="page-content">		
		<div id="blog-single-wrap" class="format- right-sidebar category-city-watch  clearfix">
			
							
								
				<div class="container">
					<div class="row">
						<div class="single-post-content clearfix col-md-8 pull-left ">
														
								<div class="post_format_content mb30 text-center">
										
	
		<div class="post-image">
			
					
				<img src="https://bocamag.com/wp-content/uploads/2017/11/21686738_346312589150338_6147104249951967605_o.jpg" width="770" height="410" alt="Delray Unveils the Arts Warehouse, Update on Haynie and More" />			
						
		</div>

									</div>
								<div class="single_post_meta clearfix">
									<span class="post_meta_category post_category_label"><span></span><a href="https://bocamag.com/category/communitycity-watch/city-watch/" rel="category tag">City watch</a>, <a href="https://bocamag.com/category/featured/" rel="category tag">Featured</a></span>
									<span class="post_meta_date">November 28, 2017</span>
									<span class="post_meta_author"><a href="https://bocamag.com/author/randy/">Randy Schultz</a></span>
								</div>
								<div class="single_post_title">
									<h1>Delray Unveils the Arts Warehouse, Update on Haynie and More</h1>
								</div>
												
							<div class="single-post-content-wrap">
								<p>This week begins Delray Beach’s attempt to replace Artists Alley with Arts Warehouse.</p>
<p>Friday is the soft opening—the official opening will take place next month—for the building the community redevelopment agency bought for $1.1 million in 2010 with the idea of making it an arts incubator. At one point, it might have served to complement Artists Alley just to the north. Artists had moved into what had been auto body shops, drawn by cheap rents.</p>
<p>In June 2015, however, a pair of Boca Raton lawyers bought the three buildings that made up Artists Alley, outbidding the CRA by $1 million. The new owners raised rents, causing some of the artists to leave. Despite predictions that they wanted to redevelop the properties, the new owners have submitted no plans.</p>
<p>So much anticipation surrounds Arts Warehouse. The CRA spent about $2.3 million renovating the 15,000-square-foot building, and over the summer the agency hired Jill Brown as director of Arts Warehouse. Brown held similar positions in North Carolina. Her most recent job involved starting an arts center in the growing town of Leland, near Wilmington. Leland’s population has risen from about 5,000 in 2010 to almost 20,000.</p>
<p>Still, Delray Beach is more than three times larger, with an arts presence that already includes Old School Square and Arts Garage. Brown saw an opportunity to create not just another arts center but a place that seeks to help artists “be their own business owners.”</p>
<p>Just as actors aren’t really actors until they get a role, artists aren’t really artists until they sell something. Brown said the warehouse wants to attract those who are good at art but less good at marketing. Among other things, they will learn how to incorporate themselves and to present their work.</p>
<p>“I believe in community art,” Brown said. “Everyone is recognizing the growing importance of the arts, and I think art can be like other startups.” She compares Arts Warehouse to buildings that bring together young tech entrepreneurs who exchange ideas.</p>
<p>Brown said “a scoring rubric” will determine who gets to use the studios and their subsidized rent of $2 per square foot. A seven-member panel—Brown, her assistant, Grace Gdaniec, and five others—will rate each applicant. Some may be overqualified, having established themselves at another location. Others may have talent but want to pursue art as more of a hobby than a vocation.</p>
<p>The warehouse will hold a maximum of 26 artists, who will have 24/7 access to the warehouse. Tenants can’t sublease their space or teach out of it. The leases are for one or two years. “These people,” Brown said, “can’t stay here forever.” With a nearly $3.5 million public investment, tenants must move up or out.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_11' ><form method='post' enctype='multipart/form-data'  id='gform_11'  action='/delray-unveils-arts-warehouse-update-haynie/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>City Watch e-newsletter subscription</h3>
                            <span class='gform_description'>Subscribe to get City Watch columns with the latest Boca/Delray news sent directly to your inbox every Tuesday and Thursday.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'><li id='field_11_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_11_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_11_2' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_11_5' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><p><small>By submitting your email, you understand that JES Media may send you email communications and that you may unsubscribe from these email communications at any time. If you have any questions, please review our privacy policy.</small></p></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_11' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_11"]){return false;}  window["gf_submitting_11"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_11"]){return false;} window["gf_submitting_11"]=true;  jQuery("#gform_11").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_11' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='11' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjc5YTA1YjkwMGExZmY0YjRkY2VhNmJjODFlYWRkNWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 11) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script>
<p>Brown said the warehouse also would offer exhibits, classes and special events. That will start with Friday’s event, which coincides with the regular First Friday when artists open their galleries. “We want to activate this as much as possible.” She has met with representatives of Old School Square and Arts Garage. “We all have our own niche. We’re all very complementary.”</p>
<p>Only the warehouse, however, exists primarily to make art more a part of Delray Beach’s economy, not just an addition to the Atlantic Avenue/Pineapple Grove scene. When I asked where Brown would like to see the Arts Warehouse in a year, she said, “The studio fully occupied, a lineup of exhibitions—maybe more cutting edge—and a full set of programs and workshops.”</p>
<p>The clock starts ticking on Friday.</p>
<h4>Ethics committee update</h4>
<p><a href="https://bocamag.com/helping-hands-action-update-haynie-ocean-breeze-mizner-elementary/" target="_blank">I wrote last week</a> that the Palm Beach County Commission on Ethics would notify Boca Raton of its response to the city council’s letter seeking a review of the advisory opinion on Mayor Susan Haynie concerning votes involving James and Marta Batmasian.</p>
<p>As of Monday, according to a spokeswoman, the city had not received a formal response. The commission, though, has made a public records request for all emails between the city’s legal department and the commission in 2013 that relate to the opinion.</p>
<h4>Review of Midtown coming up</h4>
<p>Based on the discussion at Monday’s workshop meeting, the Boca Raton City Council in two weeks will start its review of three proposed changes for Midtown.</p>
<p>The proposals have been before the council twice in workshop meetings. At its last meeting, the planning and zoning board recommended approval of the two ordinances and a rezoning, but with changes to the staff proposals. On this schedule, the council could make a final decision on Midtown in late January.</p>
<h4>Wildflower site opens as park</h4>
<p>Boca Raton opened Wildflower Park on Monday, even though there’s still debate over what the park will look like.</p>
<p>The city bought the roughly 2-acre site in 2009, with the idea of leasing it for a restaurant that would feature a public walkway along the Intracoastal Waterway. Last year, however, voters approved an ordinance that restricts the city’s public waterfront to four public uses that would seem to exclude a restaurant.</p>
<p>As things stand, the city plans to make Wildflower the passive park that supporters of the ordinance claimed to want. City Councilwoman Andrea O’Rourke, however, has expressed interest in combining Wildflower with Silver Palm Park to the south and possibly adding dining and retail. The city’s waterfront consultant is scheduled to give the council another update soon.</p>
<p>For now, Wildflower Park will be open from dawn to dusk. It also will be open on the evening of Dec. 16 as a place from which to watch the annual boat parade.</p>
<h4>CRA talk</h4>
<p>At its Monday meeting as the community redevelopment agency, the Boca Raton City Council held two typically meandering discussions.</p>
<p>One was about the lack of downtown parking at peak times. A consultant discussed the idea of using private parking to augment the public supply. City Manager Leif Ahnell reminded council members that the city has found little interest from private owners in sharing their space because of liability worries and tenant restrictions.</p>
<p>From there, talk veered back to the idea of a new garage, either traditional or mechanical, using lifts and requiring less space. Scott Singer said again that he would support a garage west of Dixie Highway as part of a new government campus. As before, he didn’t get majority support. So the consultant will try to a better fix on where the city needs more downtown parking. Again.</p>
<p>The other discussion concerned a connector to replace the Downtowner. Yet another new carrier with a business model based on advertising, not fares, has started offering services. The owners hinted strongly on Monday that they would love for the city to be one of those advertisers. The council continued to show no interest.</p>
<p>Robert Weinroth again proposed putting out a proposal for a company. He again didn’t get majority support. When it comes to a downtown connector, hope remains the council’s plan.</p>
<h4>City Council agenda</h4>
<p>Nothing on the agenda for tonight’s Boca Raton City Council regular meeting should draw a chamber filled with critics, but there are some notable items:</p>
<ul>
<li>Before the council is a proposed rezoning for nearly two acres on Yamato Road just west of Boca Raton Boulevard. The change would allow multi-family housing on land now zoned for single-family homes. Yamato Villas PUD would build 20 townhomes and three houses.</li>
</ul>
<p>At every hearing, all those who live south and east of the area have spoken against the change. They contend that apartments would attract college students and otherwise disrupt what they say has been a stable neighborhood.</p>
<p>Yet the staff recommends approval, saying that multi-family would work better than allowing single-family homes with driveways that would back onto Yamato Road. The planning and zoning board recommended that the council approve the changes.</p>
<p>Still, we hear often that the council should be “resident friendly.” Monica Mayotte is using that catch phrase as part of her campaign against Councilman Robert Weinroth. No residents have spoken in favor of Yamato Villas PUD. Would a vote for the developer be “resident friendly?”</p>
<ul>
<li>The council will introduce two ordinances. One would codify changes to how elected and appointed officials seek advisory ethics opinions. That grew out of the Haynie-Batmasian controversy. The other would require generators at all adult congregate living facilities. That grew out of the deaths at a Hollywood nursing home after Hurricane Irma. Those deaths have been ruled homicides.</li>
<li>The council will approve $200,000 to market the Festival of the Arts and agree not to bill organizers for services such as security and cleanup.</li>
<li>The council will approve another tripleheader of meetings, this time on Jan. 8. That’s a Monday. Most weeks, the council meets as the community redevelopment agency and for its workshop meeting on Mondays and then holds the regular meeting on Tuesday. That week, however, Tuesday conflicts with Palm Beach County Days during the legislative session. Council members want to attend, especially since the House is preparing another attack on home rule. To let the council members go, the regular meeting will shift to 6 p.m. on Monday.</li>
</ul>
<h4>Chabad update</h4>
<p>According to a city spokeswoman, the 11<sup>th</sup> U.S. Circuit Court of Appeals has decided to hear the appeal from two residents who challenged Boca Raton’s approval in 2015 of Chabad East Boca.</p>
<p>The arguments will take place the week of Jan. 29. Gerald Gagliardi and Katie MacDougal—a regular on BocaWatch—contend that the city unconstitutionally aided Jewish residents at the expense of Christians. U.S. District Judge Kenneth Marra dismissed the plaintiffs’ first lawsuit and their amended complaint.</p>
<p>Since a separate lawsuit in state court ended with a victory for others who opposed the chabad’s plan to build on Palmetto Park Road near the beach—and had the effect of killing the project—you might wonder why these plaintiffs persist in federal court. Most likely, they hope to prevent the chabad from building anything in the area. The plaintiffs live near the proposed site.</p>
<h4>What’s the MPO?</h4>
<p>Residents of Delray Beach and especially Boca Raton have heard regularly about the Palm Beach Metropolitan Planning Organization, usually by the acronym MPO. Many residents, though, still may not know what the agency does.</p>
<p>The mission is to set transportation priorities for Palm Beach County and allocate federal and state money to finance them. The projects range from the new Interstate 95 interchange at Spanish River Boulevard to improvements along Palmetto Park and Glades Road and to a plan for making U.S. 1—Federal Highway—more pedestrian-friendly throughout the county.</p>
<p>To end that confusion, the agency soon will change its name to the Palm Beach Transportation Planning Agency. Perhaps the new acronym will be TPA. Residents may note the agency’s most recent contribution when they don’t hear train whistles from trains on the Florida East Coast Railway tracks. The MPO/TPA provided money for safety improvements that will create a “quiet zone” when the Brightline passenger trains start running.</p>
<hr />
<p><em>Missed the last City Watch? Visit our <a href="https://bocamag.com/city-watch" target="_blank">City Watch</a> page, and <a href="https://bocamag.com/print-subscription" target="_blank">subscribe to the magazine</a> for more City Watch columns in every issue. You can also sign up for our City Watch e-newsletter, where you’ll get the latest column delivered directly to your inbox.</em></p>
<p id="qqPlQbc">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_11' ><form method='post' enctype='multipart/form-data'  id='gform_11'  action='/delray-unveils-arts-warehouse-update-haynie/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>City Watch e-newsletter subscription</h3>
                            <span class='gform_description'>Subscribe to get City Watch columns with the latest Boca/Delray news sent directly to your inbox every Tuesday and Thursday.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'><li id='field_11_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_11_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_11_2' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_11_5' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><p><small>By submitting your email, you understand that JES Media may send you email communications and that you may unsubscribe from these email communications at any time. If you have any questions, please review our privacy policy.</small></p></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_11' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_11"]){return false;}  window["gf_submitting_11"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_11"]){return false;} window["gf_submitting_11"]=true;  jQuery("#gform_11").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_11' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='11' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsIjc5YTA1YjkwMGExZmY0YjRkY2VhNmJjODFlYWRkNWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 11) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_round-retina essb_1759432379 essb_nospace print-no" id="essb_displayed_bottom_1759432379" data-essb-postid="32967" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" data-essb-twitter-url="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" data-essb-instance="1759432379"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&t=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&t=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&#39;,&#39;facebook&#39;,&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&amp;url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;counturl=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&#39;,&#39;twitter&#39;,&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&#39;,&#39;google&#39;,&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&amp;url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&amp;url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&#39;,&#39;linkedin&#39;,&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#f6c98583949c939582cba09f859f82dd829e9f85dd859f8293dd9e82828685d3c5b7d3c4b0d3c4b0949995979b9791d895999bd09499928fcbbe9fd3c4b5dd829e9f85dd9b978fdd9493dd9f988293849385829f9891dd8f9983d3c5b7ddb2939a84978fdda39880939f9a85dd829e93ddb7848285dda19784939e99838593d3c4b5dda38692978293dd9998ddbe978f989f93dd979892ddbb998493d3c4c7dda29e9f85dd9f85dd829e93dd9a9f989dd3c5b7dd9e82828685d3c5b7d3c4b0d3c4b0949995979b9791d895999bd3c4b092939a84978fdb839880939f9a85db97848285db819784939e99838593db838692978293db9e978f989f93d3c4b0" title="" onclick="essb_tracking_only('', 'mail', '1759432379', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&#39;,&#39;reddit&#39;,&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1759432379&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Delray%20Unveils%20the%20Arts%20Warehouse%2C%20Update%20on%20Haynie%20and%20More%20https%3A%2F%2Fbocamag.com%2Fdelray-unveils-arts-warehouse-update-haynie%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1759432379', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('1759432379'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1759432379 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie?name=delray-unveils-arts-warehouse-update-haynie&essb3_subscribe_nonce=41f459ce98&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('1759432379');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></p><div class="essb_break_scroll"></div>							</div>
							
							<div class="posts_nav_link"></div>
							
							<div class="row">
								<div class="col-sm-6">
																			<div class="single_post_meta_tags">
											<span>Tags:</span>
											<a href="https://bocamag.com/tag/artists-alley/" rel="tag">Artists Alley</a> <a href="https://bocamag.com/tag/arts-warehouse/" rel="tag">arts warehouse</a> <a href="https://bocamag.com/tag/batmasian/" rel="tag">Batmasian</a> <a href="https://bocamag.com/tag/boca-raton-city-council/" rel="tag">boca raton city council</a> <a href="https://bocamag.com/tag/boca-raton-cra/" rel="tag">boca raton cra</a> <a href="https://bocamag.com/tag/boca-raton-midtown/" rel="tag">Boca Raton Midtown</a> <a href="https://bocamag.com/tag/boca-raton-parks/" rel="tag">Boca Raton parks</a> <a href="https://bocamag.com/tag/brightline/" rel="tag">Brightline</a> <a href="https://bocamag.com/tag/chabad-east-boca/" rel="tag">Chabad East Boca</a> <a href="https://bocamag.com/tag/cra/" rel="tag">CRA</a> <a href="https://bocamag.com/tag/delray-arts/" rel="tag">Delray arts</a> <a href="https://bocamag.com/tag/delray-beach/" rel="tag">delray beach</a> <a href="https://bocamag.com/tag/midtown/" rel="tag">midtown</a> <a href="https://bocamag.com/tag/palm-beach-metropolitan-planning-organization/" rel="tag">Palm Beach Metropolitan Planning Organization</a> <a href="https://bocamag.com/tag/palm-beach-transportation-planning-agency/" rel="tag">Palm Beach Transportation Planning Agency</a> <a href="https://bocamag.com/tag/susan-haynie/" rel="tag">susan haynie</a> <a href="https://bocamag.com/tag/wildflower-park/" rel="tag">Wildflower Park</a> <a href="https://bocamag.com/tag/wildflower-site/" rel="tag">Wildflower site</a>										</div>
																	</div>
								<div class="col-sm-6">
									<div class="post_share_wrap single_content">
										
<div class="sharebox clearfix">
	<h5>Share:</h5>
	<div class="sharebox_links text-right">
					<a class="social_link facebook" href="http://www.facebook.com/sharer.php?u=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&t=Delray+Unveils+the+Arts+Warehouse,+Update+on+Haynie+and+More" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>
							<a class="social_link twitter" href="https://twitter.com/intent/tweet?text=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&url=https%3A%2F%2Fbocamag.com%2Fdelray-unveils-arts-warehouse-update-haynie%2F&via=Boca+Magazine" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
							<a class="social_link google-plus" href="http://plus.google.com/share?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;title=Delray+Unveils+the+Arts+Warehouse,+Update+on+Haynie+and+More" title="Google+" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus"></i></a>
										<a class="social_link pinterest" href="http://pinterest.com/pin/create/button/?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&media=https://bocamag.com/wp-content/uploads/2017/11/21686738_346312589150338_6147104249951967605_o-80x80.jpg" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-pinterest-p"></i></a>
			</div>
</div>									</div>
								</div>
							</div>
						
														
														
											
							
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-2832">
        <div id="dsq-comment-header-2832" class="dsq-comment-header">
            <cite id="dsq-cite-2832">
                <span id="dsq-author-user-2832">Andrea Levine O&#8217;Rourke</span>
            </cite>
        </div>
        <div id="dsq-comment-body-2832" class="dsq-comment-body">
            <div id="dsq-comment-message-2832" class="dsq-comment-message"><p>As incorrectly stated in Randy Schultz’s CityWatch today…I have never suggested adding dining and retail to Wildflower.  I have stated that concessions for recreation, such as paddle boarding, kayaking, water taxi, and perhaps small concession for ice cream or coffee might work. Saying I suggested dining and retail is a gross overstatement. I have also repeatedly stated that it is the perfect spot for (interactive) public art.  I also believe and have stated publicly many times, that future plans should be a &#8220;community process&#8217; for an urban waterfront green space that might include public art, recreation, culture and history and access to our “blue way” and other waterfront parks. Not only was I misstated, but I am passionate about a vision that has been misrepresented offhandedly in this article.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

							
						</div>
						
												
							<div id="blog_sidebar" class="col-md-4 blogsidebar_wrap pull-right ">
								<aside id="text-24" class="widget widget_text">			<div class="textwidget"><div class="g g-2"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMiwxLDYw" href="http://chezmariefrenchbistro.com/"><img src="https://bocamag.com/wp-content/uploads/2017/11/sidepromo-Ad-2017_proof.jpg" /></a></div></div>
<p>&nbsp;</p>
<div class="g g-3"><div class="g-single a-4"><a class="gofollow" data-track="NCwzLDEsNjA=" href="http://www.palmbeachdentalstudioboca.com"><img src="https://bocamag.com/wp-content/uploads/2017/11/PBDental_TallSide.jpg" /></a></div></div></div>
		</aside>							</div>
						
												
					</div>
				</div>
				
						
		</div>


		</div><!-- //page-content -->
		
							<div id="instagram_wrap">
			<a class="footer_instagram_user_btn" href="http://instagram.com/bocamag"><i class="fa fa-instagram"></i>bocamag</a>
			<ul class="clearfix instagram-pics instagram-size-small"><li><a href="//instagram.com/p/Bb21khpBvvz" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/e35/23825305_335844230215066_6047217251579330560_n.jpg"  alt="From our family to yours!" title="From our family to yours!"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>21</span><span><i class="fa fa-comment"></i>0</span></div></li><li><a href="//instagram.com/p/Bbw0ToxFmuy" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.134.1080.1080/23734647_532793047080326_2807736373275000832_n.jpg"  alt="#Repost from @artmiamifairs 
Art Miami Dec5th-10th 2017.

Context Art Miami / Aqua Art Miami/ Art Miami 2017" title="#Repost from @artmiamifairs 
Art Miami Dec5th-10th 2017.

Context Art Miami / Aqua Art Miami/ Art Miami 2017"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>23</span><span><i class="fa fa-comment"></i>0</span></div></li><li><a href="//instagram.com/p/Bbwym60FDYs" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.1.1080.1080/23824866_167297217203250_4837081748888092672_n.jpg"  alt="Flashback to last week’s @excell_auto Night of Elegance fashion show and collaboration with @saks to support #FlorenceFuller" title="Flashback to last week’s @excell_auto Night of Elegance fashion show and collaboration with @saks to support #FlorenceFuller"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>18</span><span><i class="fa fa-comment"></i>0</span></div></li><li><a href="//instagram.com/p/BbcOgxllDfG" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/e15/23507433_2045936928962433_7589909301745942528_n.jpg"  alt="Thanks to everyone who made the 3rd Annual #BocaBasel event a success! We partnered with @excell_auto for this magical night! (Video: @bristolfoto) See ya next year! ✌️" title="Thanks to everyone who made the 3rd Annual #BocaBasel event a success! We partnered with @excell_auto for this magical night! (Video: @bristolfoto) See ya next year! ✌️"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>23</span><span><i class="fa fa-comment"></i>1</span></div></li><li><a href="//instagram.com/p/BbK3U6QFDdd" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/23164784_311338999275027_1081938524271280128_n.jpg"  alt="If you missed @diamonds_donuts this weekend, you don’t want to make the same mistake next month! Follow them now! @diamondsbyraymondlee" title="If you missed @diamonds_donuts this weekend, you don’t want to make the same mistake next month! Follow them now! @diamondsbyraymondlee"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>56</span><span><i class="fa fa-comment"></i>1</span></div></li><li><a href="//instagram.com/p/BbK25IpFFL0" target="_blank" title="" ><img src="//scontent-ort2-2.cdninstagram.com/t51.2885-15/s320x320/sh0.08/e35/c0.1.1080.1080/23279681_142341709652253_1237399117567623168_n.jpg"  alt="We had a blast at the @cecharities tournament this weekend. #DrPhil was great to see. But @scottkfoley was our favorite! #WheresOliviaJake? #BocaMag #DelrayMag" title="We had a blast at the @cecharities tournament this weekend. #DrPhil was great to see. But @scottkfoley was our favorite! #WheresOliviaJake? #BocaMag #DelrayMag"  /></a><div class="instagram_meta"><span><i class="fa fa-heart"></i>19</span><span><i class="fa fa-comment"></i>0</span></div></li>			</ul>
		</div>
						
		<footer>
			<div class="container">
								
				<!-- Prefooter Area -->
									
					<div id="prefooter_area">
						<div class="row">
						
							<div class="col-md-3 col-1"><aside id="text-25" class="widget widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-12990" src="/wp-content/uploads/2016/06/bocamaglogo2014_black-300x112.png" alt="bocamaglogo2014_black" width="300" height="112" />
</div>
		</aside></div><div class="col-md-3 col-2"><aside id="nav_menu-11" class="widget widget_nav_menu"><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-20238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20238"><a href="https://bocamag.com/about/">About Us</a></li>
<li id="menu-item-20239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20239"><a href="https://bocamag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20240"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://bocamag.com/careers/">Careers</a></li>
</ul></div></aside></div><div class="col-md-3 col-3"><aside id="nav_menu-14" class="widget widget_nav_menu"><div class="menu-footer-widget-3-container"><ul id="menu-footer-widget-3" class="menu"><li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://bocamag.com/adindex/">Ad Index</a></li>
<li id="menu-item-28370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28370"><a href="http://advertise.bocamag.com">Advertise</a></li>
<li id="menu-item-22938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22938"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
<li id="menu-item-24460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24460"><a href="https://bocamag.com/join-e-newsletter/">Join Our e-Newsletter</a></li>
</ul></div></aside></div><div class="col-md-3 col-4"><aside id="text-26" class="widget widget_text">			<div class="textwidget"><a href="/print-magazine-subscription/"><img src="/wp-content/uploads/2016/06/Banner-233x300.png" alt="Banner" width="233" height="300" class="alignnone size-medium wp-image-13302" /></div>
		</aside></div>							
						</div>
					</div>
					
								
								
			</div>
		</footer>
	</div><!-- //Page Wrap -->

<div id="pum-20348" class="pum pum-overlay pum-theme-20331 popmake-overlay 1" data-popmake="{&quot;id&quot;:20348,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:20331,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20348&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;10000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-20348&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-20348" class="pum-container popmake theme-20331 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;"></h2>
<p><img class="alignnone size-full wp-image-32059 aligncenter" src="https://bocamag.com/wp-content/uploads/2017/10/NEW_Web_SubscriptionsBox3.jpg" alt="NEW_Web_SubscriptionsBox3" width="800" height="400" /></p>
<p>Sign up for our e-newsletter for the best in food, events and entertainment.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_4' id='gform_4'  action='/delray-unveils-arts-warehouse-update-haynie/'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='1'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=4&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjc5YTA1YjkwMGExZmY0YjRkY2VhNmJjODFlYWRkNWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_4' id='gform_ajax_frame_4'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_4').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_4');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_4').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_4').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_4').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_4').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_4').val();gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [4, current_page]);window['gf_submitting_4'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_4').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_4').replaceWith('<' + 'div id=\'gforms_confirmation_message_4\' class=\'gform_confirmation_message_4 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [4]);window['gf_submitting_4'] = false;}, 50);}else{jQuery('#gform_4').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [4, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script>
<p><small>By submitting your email, you understand that JES Media may send you email communications and that you may unsubscribe from these email communications at any time. If you have any questions, please review our privacy policy.</small></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div class="essb_links essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_round-retina essb_285905594 essb_nospace print-no" id="essb_displayed_sidebar_285905594" data-essb-postid="32967" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" data-essb-twitter-url="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" data-essb-instance="285905594"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&t=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&t=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&#39;,&#39;facebook&#39;,&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&amp;url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;counturl=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&#39;,&#39;twitter&#39;,&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&#39;,&#39;google&#39;,&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&amp;url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&amp;url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&#39;,&#39;linkedin&#39;,&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff94abb1abb6e9b6aaabb1e9b1abb6a7e9aab6b6b2b1e7f183e7f084e7f084a0ada1a3afa3a5eca1adafe4a0ada6bbff8aabe7f081e9b6aaabb1e9afa3bbe9a0a7e9abacb6a7b0a7b1b6abaca5e9bbadb7e7f183e986a7aeb0a3bbe997acb4a7abaeb1e9b6aaa7e983b0b6b1e995a3b0a7aaadb7b1a7e7f081e997b2a6a3b6a7e9adace98aa3bbacaba7e9a3aca6e98fadb0a7e7f0f3e996aaabb1e9abb1e9b6aaa7e9aeabaca9e7f183e9aab6b6b2b1e7f183e7f084e7f084a0ada1a3afa3a5eca1adafe7f084a6a7aeb0a3bbefb7acb4a7abaeb1efa3b0b6b1efb5a3b0a7aaadb7b1a7efb7b2a6a3b6a7efaaa3bbacaba7e7f084" title="" onclick="essb_tracking_only('', 'mail', '285905594', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/delray-unveils-arts-warehouse-update-haynie/&amp;title=Delray+Unveils+the+Arts+Warehouse%2C+Update+on+Haynie+and+More&#39;,&#39;reddit&#39;,&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;285905594&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Delray%20Unveils%20the%20Arts%20Warehouse%2C%20Update%20on%20Haynie%20and%20More%20https%3A%2F%2Fbocamag.com%2Fdelray-unveils-arts-warehouse-update-haynie%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '285905594', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('285905594'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-285905594 essb-subscribe-form-popup" data-popup="1" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/delray-unveils-arts-warehouse-update-haynie?name=delray-unveils-arts-warehouse-update-haynie&essb3_subscribe_nonce=41f459ce98&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('285905594');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('285905594');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-285905594" onclick="essb_subscribe_popup_close('285905594');"></div><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://bocamag.com/wp-content/uploads/eventon_dynamic_styles.css?ver=4.6.8' type='text/css' media='all' />
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/bocamag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/js/jquery.waypoints.min.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/js/cstheme-isotope.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/evatheme-core-plugin/includes/framework/evatheme-pagebuilder/assets/js/pb-plugins.js?ver=4.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.4.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/delray-unveils-arts-warehouse-update-haynie\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/bocamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/delray-unveils-arts-warehouse-update-haynie\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/delray-unveils-arts-warehouse-update-haynie\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-stickysidebar.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-owlcarousel.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-jflickrfeed.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/custom-parallax.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/jquery.justifiedGallery.min.js?ver=3.6.3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/jquery.swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/landyland/js/theme-script.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","default_theme":"20329"};
var ajaxurl = "https:\/\/bocamag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "20329";
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-embed.min.js?ver=4.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.8","language":""},"disqusIdentifier":"32967 https:\/\/bocamag.com\/?p=32967","disqusShortname":"bocaratonmagazine","disqusTitle":"Delray Unveils the Arts Warehouse, Update on Haynie and More","disqusUrl":"https:\/\/bocamag.com\/delray-unveils-arts-warehouse-update-haynie\/","options":{"manualSync":false},"postId":"32967"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bocaratonmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.8'></script>

<script type="text/javascript">
	jQuery( document ).ready(function( $ ) {
	});
</script>

var teh = document.getElementById("gform_submit_button_14");
teh.className += " aligncenter";<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_displayed_sidebar, .essb_displayed_sidebar_left { position: fixed; left: 4%; top: 38%; z-index: 2000; }</style><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css"></style><script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
							po.src = 'https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-subscribe.min.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();</script><script type="text/javascript">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</script>
</body>
</html><!-- Really Simple SSL mixed content fixer active -->