<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class=" html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_large html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_entry_id_26498 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>Details of the New Old School Square, Chabad Litigation Goes on</title>

<link rel="icon" href="https://bocamag.com/wp-content/uploads/2016/04/icons.png" type="image/png">

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->

<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Theres a new plan for Old School Square, and though it still has a long way to go until we see changes, it has some commissioners excited."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bocamag.com/details-new-old-school-square-chabad-litigation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Details of the New Old School Square, Chabad Litigation Goes on" />
<meta property="og:description" content="Theres a new plan for Old School Square, and though it still has a long way to go until we see changes, it has some commissioners excited." />
<meta property="og:url" content="https://bocamag.com/details-new-old-school-square-chabad-litigation/" />
<meta property="og:site_name" content="Boca Magazine" />
<meta property="article:tag" content="Boca Magazine" />
<meta property="article:tag" content="boca raton" />
<meta property="article:tag" content="boca raton museum of art" />
<meta property="article:tag" content="Chabad East Boca" />
<meta property="article:tag" content="delray beach" />
<meta property="article:tag" content="Delray Magazine" />
<meta property="article:tag" content="Mizner 200" />
<meta property="article:tag" content="new old school square" />
<meta property="article:tag" content="old school square" />
<meta property="article:section" content="City watch" />
<meta property="article:published_time" content="2017-04-27T06:30:11-04:00" />
<meta property="article:modified_time" content="2017-04-26T17:34:26-04:00" />
<meta property="og:updated_time" content="2017-04-26T17:34:26-04:00" />
<meta property="og:image" content="https://bocamag.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-5.07.46-PM-e1493241931119.png" />
<meta property="og:image:width" content="1258" />
<meta property="og:image:height" content="709" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Theres a new plan for Old School Square, and though it still has a long way to go until we see changes, it has some commissioners excited." />
<meta name="twitter:title" content="Details of the New Old School Square, Chabad Litigation Goes on" />
<meta name="twitter:image" content="https://bocamag.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-5.07.46-PM-e1493241931119.png" />
<meta property="DC.date.issued" content="2017-04-27T06:30:11-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Feed" href="https://bocamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Comments Feed" href="https://bocamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Details of the New Old School Square, Chabad Litigation Goes on Comments Feed" href="https://bocamag.com/details-new-old-school-square-chabad-litigation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bocamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weather-icons.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bocamag.com/wp-includes/css/dashicons.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://bocamag.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://bocamag.com/wp-content/plugins/gs-logo-slider/css/jquery.bxslider.css?ver=4.1.2' type='text/css' media='' />
<link rel='stylesheet' id='gs-main-style-css'  href='https://bocamag.com/wp-content/plugins/gs-logo-slider/css/gs-main.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='avia-woocommerce-css-css'  href='https://bocamag.com/wp-content/themes/brightvessel/config-woocommerce/woocommerce-mod.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://bocamag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Trirong:400|Titillium+Web:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://bocamag.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='https://fonts.googleapis.com/css?family=:400,700,400italic,700italicsubset=' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='https://fonts.googleapis.com/css?family=:400,700,400italic,700italicsubset=' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://bocamag.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ub_favicons_style-css'  href='https://bocamag.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/favicons/css/admin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://bocamag.com/wp-content/themes/brightvessel/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://bocamag.com/wp-content/themes/brightvessel/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://bocamag.com/wp-content/uploads/dynamic_avia/bright_vessel_child.css?ver=587641bd7f479' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://bocamag.com/wp-content/themes/brightvessel-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://bocamag.com/wp-content/themes/brightvessel/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/round-retina/easy-social-share-buttons.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.6.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-a11y.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8cdc24428d","ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/bocamag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='https://bocamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bocamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bocamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Boca Magazine Sites" />

<link rel='shortlink' href='https://bocamag.com/?p=26498' />
<link rel="alternate" type="application/json+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fdetails-new-old-school-square-chabad-litigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fdetails-new-old-school-square-chabad-litigation%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><style type='text/css' media='screen'>
	h1{ font-family:"Trirong", arial, sans-serif;}
	h2{ font-family:"Trirong", arial, sans-serif;}
	h3{ font-family:"Trirong", arial, sans-serif;}
	h4{ font-family:"Trirong", arial, sans-serif;}
	h5{ font-family:"Trirong", arial, sans-serif;}
	h6{ font-family:"Trirong", arial, sans-serif;}
	blockquote{ font-family:"Trirong", arial, sans-serif;}
	body{ font-family:"Titillium Web", arial, sans-serif;}
	p{ font-family:"Titillium Web", arial, sans-serif;}
	li{ font-family:"Titillium Web", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine RSS2 Feed" href="https://bocamag.com/feed/" />
<link rel="pingback" href="https://bocamag.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://bocamag.com/wp-content/themes/brightvessel/js/html5shiv.js"></script><![endif]-->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.6" />


<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","essb3_nonce":"cd4fb5bdf1","essb3_plugin_url":"https:\/\/bocamag.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bocamag.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":26498};</script><style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"";}.saboxplugin-wrap .saboxplugin-desc {font-family:;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:17px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:28px; height:28px; line-height:29px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:14px;}</style>

<!--
Debugging Info for Theme support: 

Theme: brightvessel
Version: 3.3.5
Installed: brightvessel
AviaFramework Version: 4.5.1
AviaBuilder Version: 0.8
- - - - - - - - - - -
ChildTheme: Bright Vessel Child
ChildTheme Version: 1-15-15
ChildTheme Installed: brightvessel

ML:3000-PU:122-PLA:34
WP:4.6.5
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>        <script>
          (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
          })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
          ga('create', 'UA-3147793-4', 'auto');
          ga('send', 'pageview');
        </script>
        <!-- Piwik -->
        <script type="text/javascript">
          var _paq = _paq || [];
          _paq.push(['trackPageView']);
          _paq.push(['enableLinkTracking']);
          (function() {
            var u="//analytics.wearetopsecret.com/";
            _paq.push(['setTrackerUrl', u+'piwik.php']);
            _paq.push(['setSiteId', 1]);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
          })();
        </script>
        <noscript><p><img src="//analytics.wearetopsecret.com/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
        <!-- End Piwik Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KX8KSXQ');</script>
<!-- End Google Tag Manager -->
</head>




<body id="top" class="single single-post postid-26498 single-format-standard stretched helvetica-neue-websave _helvetica_neue no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_large av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_big_border av_minimal_header'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_phone_active_left av_extra_header_active av_entry_id_26498'>
		
			      <div class='container'>
			      <div class='phone-info '><span><!-- Either there are no banners, they are disabled or none qualified for this location! --></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <ul  class = 'cart_dropdown ' data-success='was added to the cart'><li class='cart_dropdown_first'><a class='cart_dropdown_link' href='https://bocamag.com/cart/'><span aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><span class='av-cart-counter'>0</span><span class='avia_hidden_link_text'>Shopping Cart</span></a><!--<span class='cart_subtotal'><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></span>--><div class='dropdown_widget dropdown_widget_cart'><div class='avia-arrow'></div><div class="widget_shopping_cart_content"></div></div></li></ul><div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://bocamag.com/'><img height='100' width='300' src='https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png' alt='Boca Magazine' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-19610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://bocamag.com/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://bocamag.com/arts-entertainment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://bocamag.com/fashion-wellness/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fashion &#038; Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://bocamag.com/communitycity-watch/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community/City Watch</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="https://bocamag.com/events-calendar-boca-mag/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-19206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocamag.com/add-event/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Add Event</span></a></li>
</ul>
</li>
<li id="menu-item-20352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6"><a href="https://bocamag.com/in-the-magazine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In the Magazine</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-22937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://bocamag.com/print-magazine-subscription/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscription</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;https://bocamag.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' data-scroll-offset='116'>

	 
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-26498 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-26498 post type-post status-publish format-standard has-post-thumbnail hentry category-city-watch category-communitycity-watch tag-boca-magazine tag-boca-raton tag-boca-raton-museum-of-art tag-chabad-east-boca tag-delray-beach tag-delray-magazine tag-mizner-200 tag-new-old-school-square tag-old-school-square'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://bocamag.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-5.07.46-PM-e1493241931119-1030x581.png" title="Details of the New Old School Square, Chabad Litigation Goes on"><img width="1210" height="423" src="https://bocamag.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-5.07.46-PM-e1493241931119-1210x423.png" class="attachment-entry_without_sidebar size-entry_without_sidebar wp-post-image" alt="new old school square" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://bocamag.com/details-new-old-school-square-chabad-litigation/' rel='bookmark' title='Permanent Link: Details of the New Old School Square, Chabad Litigation Goes on'>Details of the New Old School Square, Chabad Litigation Goes on			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >April 27, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://bocamag.com/details-new-old-school-square-chabad-litigation/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="26498 https://bocamag.com/?p=26498">0 Comments</span></a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://bocamag.com/category/city-watch/" rel="tag">City watch</a>, <a href="https://bocamag.com/category/communitycity-watch/" rel="tag">Community/City Watch</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://bocamag.com/author/randy/" title="Posts by Randy Schultz" rel="author">Randy Schultz</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><h3>Old School’s new plan</h3>
<p><img class="alignnone size-full wp-image-26503" src="https://bocamag.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-5.07.46-PM.png" alt="new old school square" width="1262" height="943" /></p>
<h3></h3>
<p>Many details remain, but Delray Beach is in a much happier place regarding Old School Square than the city was two years ago.</p>
<p>An architect seemed ready to turn the site–which includes the Crest Theater, the Cornell Art Museum, and Fieldhouse and the Pavilion—into something resembling the plaza of a European city. It was way too much, especially since residents already were complaining about all the events that left Old School Square trampled. The city commission addressed that with a new policy, and discussion about Old School Square continued.</p>
<p>This week, the commission and the board of the community redevelopment agency saw renderings and numbers for the updated master plan. It’s ambitious, costing nearly $12 million in four phases. The last phase is a covering for the Pavilion, which essentially would turn it into an amphitheater. The first phase, at roughly $500,000, would involve new signs, better lighting for the Cornell Museum and moving the location of the new $800,000 Christmas tree.</p>
<p>Mayor Cary Glickstein called the plan “the product of nearly two years of community dialogue.” Though he expects changes, Glickstein said the plan “when fully implemented–both the physical and programming improvements—will give the city a 21st-century, culturally-inclusive, public park surrounding some of the more historically important buildings in South Florida.”</p>
<p>Commissioner Mitch Katz noted, correctly, that the previous plan came out after just one public meeting. This version represents “a community effort.” Katz doesn’t agree with all of the elements—the amphitheater “might be a little overkill”—but he acknowledged and will support the public’s preferences. Katz added that Old School Square Director Rob Steele believes that there is philanthropic support in Delray for the plan.</p>
<p>Commissioner Jim Chard “very much” likes the plan, but wants to know, “How do we make it work?”</p>
<p>Chard wondered if there would be “activities every day, or just big events?” He noted that the Wednesday drum circle is self-sustaining. What subsidies might be necessary and proper for other programming? Could the city and CRA recoup some of the amphitheater cost from new revenue, if private donors can’t finance construction? Should the city allow alcohol sales?</p>
<p>“I don’t think there are necessarily definitive answers to these questions,” Chard said, “but they should be discussed in a narrative accompanying the renderings.”</p>
<p>Though Delray Beach wants Old School Square to be vibrant, the city also wants it to be calming. As Glickstein put it, “Just plain grass and shade trees and places to sit and just watch the clouds go by isn’t architecturally compelling, but it’s one of the common themes expressed as to what people wanted in their park.”</p>
<p>In an email, Steele also praised the “comprehensive process” that led to the plan. “The absence of objections from participants in recent public meetings on the park plan,” he said, “is indicative of the broad-based support that the process has achieved.</p>
<p>“Old School Square is strategically, aesthetically artistically, and financially one of the more valuable 5-acre parcels in Palm Beach County. The master plan affords Delray Beach the opportunity to make a bold statement defining who we are and who we want to be. Fortune favors the bold. It makes abundant sense for our community to marshal its resources to see this dream become a reality with all deliberate speed.”</p>
<p>Steele was hired in August 2015, a few months after the first plan met strong resistance. Taking more time, Steele said, “afforded the opportunity for cool minds to prevail on the ‘hot button’ aspects of the plan. To the casual observer, the process may appear to be a winding path, but the end product is of a singularly high quality.</p>
<p>“This thoughtful plan for Old School Square is easy to visualize and embrace, and it will, on many fronts, serve to provide hope for a bright and balanced future for this important corner of Delray Beach.”</p>
<h3>Chabad lawsuit persists</h3>
<p>The First Amendment lawsuit over Chabad East Boca will continue.</p>
<p>Plaintiffs Katie MacDougall and Gerald Gagliardi filed notice last week that they would appeal the latest ruling that dismissed their lawsuit against the city. U.S. District Judge Kenneth Marra twice has dismissed claims from the plaintiffs, who are Christians, that Boca Raton conspired with the Jewish congregation to allow its new place of worship near their  homes in the Riviera neighborhood. Art Koski, who represents MacDougall and Gagliardi, said the plaintiffs’ brief is due on May 31.</p>
<h3>Art museum expansion on campus?</h3>
<p>Include the Boca Raton Museum of Art among the parties interested in plans for the city’s downtown campus.</p>
<p>One idea for the roughly 30 acres around East Palmetto Park Road and Northwest Second Avenue is a performing arts center that presumably might replace the Mizner Park amphitheater. The museum adjoins the amphitheater on the park’s northwest corner.</p>
<p>If that happened, the representatives said, the museum might want to expand onto some of the amphitheater property while preserving as much green space as possible. One representative said such a move could be “transformational” for the museum.</p>
<p>A public input session on the campus will take place in May. Council members also want the city to get moving on a downtown parking garage, which could be part of the new campus east of Second Avenue. All of which confirms that the council probably will sell the western golf course. The sale could provide $70 million-plus that could go toward the campus.</p>
<p>Mayor Susan Haynie especially has complained that cities like Pembroke Pines in southwest Broward County are designing and building new campuses while Boca Raton City Hall reeks of 1970. In her role as president of the Florida League of Cities, Haynie recently attended the opening of Pembroke Pines’ spiffy new digs. Haynie might envision an even better one in Boca as her legacy project.</p>
<h3>Boca Regional garage</h3>
<p>I reported Tuesday on the favorable vote that Boca Raton Regional Hospital’s proposed parking garage got from the city’s planning and zoning board. The ordinance to allow the garage will be introduced at the May 9 city council meeting, with the public hearing on May 23.</p>
<h3>West Palm facing building height issue</h3>
<p>In my package of stories about downtown Boca Raton that appeared in the magazine’s April edition, I debunked the idea that the city is turning into “another Fort Lauderdale.” West Palm Beach just offered up another example of why, for all the complaints about downtown development, Boca is not trying to give away the store.</p>
<p>Two decades ago, West Palm Beach voters restricted building heights on the downtown Flagler Drive waterfront to five stories. The issues behind the referendum were complicated, and the restriction might not have been the best response. Still, it’s on the books.</p>
<p>Now the Related Cos., wants to build a 25-story building called One Flagler in that area. <em>The Palm Beach Post</em> reported that the company proposed a 30-story tower last fall, but the city rejected the plan.</p>
<p>To recap, no building in downtown Boca Raton is taller than the allowed heights—100 feet under Ordinance 4035 and 140 feet under Ordinance 5052. Three years ago, Elad Properties proposed four condo towers on Mizner Boulevard that would have been roughly 200 feet above the limit for that area. As for One Flagler, the company touted the potential revenue and the reputation of the New York City-based architect.</p>
<p>The city council never considered New Mizner on the Green. The project since has become Mizner 200. Though it also has drawn criticism, Mizner 200 is nothing like One Flagler. Downtown Boca Raton has issues, but keeping a sense of perspective will help the city resolve those issues.</p>
<h3>Correction</h3>
<p>In my Tuesday post, I wrote that Crocker Partners believes that the Midtown area of Boca Raton could absorb 2,500 residential units and not generate new traffic even if a Tri-Rail station wasn’t built north of Boca Center. The correct number is 1,300 units.</p>
<hr />
<p><em>Missed the last City Watch? Visit our <span style="text-decoration: underline;"><a href="https://bocamag.com/communitycity-watch">Community/City Watch</a></span> page for the latest posts, and <span style="text-decoration: underline;"><a href="https://bocamag.com/print-magazine-subscription">subscribe to the magazine</a></span> for the best coverage of Boca and beyond. </em>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/9ecbaef165e486bd8a095eaf84daff15?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ecbaef165e486bd8a095eaf84daff15?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="https://bocamag.com/author/randy/">Randy Schultz</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn">Randy Schultz has lived in Boca Raton since 1985 and has worked as a journalist in South Florida since 1974. He spent 37 years at The Palm Beach Post, the last 23 as editorial page editor. He has written the City Watch blog for Boca Raton Magazine since February 2014. He also writes a weekly oped column for the South Florida Sun-Sentinel.<br />
Randy is married to Shelley Huff-Schultz, director of Access PC at Pine Crest School. Their son, Alec Schultz, and daughter-in-law, Meredith Schultz, are lawyers in South Florida. They live in Boca Raton and have three children: Carter, 8; Preston, 6; and Lila, 4. Their daughter, Mara Howard, is a veterinarian practicing in Hunt Valley, Maryland. She lives with her husband, Chip Howard, in Reisterstown, Maryland.</span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "></div>
</div>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_round-retina essb_1608126206 essb_nospace print-no" id="essb_displayed_bottom_1608126206" data-essb-postid="26498" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/details-new-old-school-square-chabad-litigation/" data-essb-twitter-url="https://bocamag.com/details-new-old-school-square-chabad-litigation/" data-essb-instance="1608126206"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/details-new-old-school-square-chabad-litigation/&t=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/details-new-old-school-square-chabad-litigation/&t=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&#39;,&#39;facebook&#39;,&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&amp;url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&amp;counturl=https://bocamag.com/details-new-old-school-square-chabad-litigation/&#39;,&#39;twitter&#39;,&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&#39;,&#39;google&#39;,&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&amp;url=https://bocamag.com/details-new-old-school-square-chabad-litigation/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&amp;url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&#39;,&#39;linkedin&#39;,&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit+this+site+https%3A%2F%2Fbocamag.com&body=Hi%2C+this+may+be+interesting+you%3A+Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on%21+This+is+the+link%3A+https%3A%2F%2Fbocamag.com%2Fdetails-new-old-school-square-chabad-litigation%2F" title="" onclick="essb_tracking_only('', 'mail', '1608126206', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&#39;,&#39;reddit&#39;,&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1608126206&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Details%20of%20the%20New%20Old%20School%20Square%2C%20Chabad%20Litigation%20Goes%20on%20https%3A%2F%2Fbocamag.com%2Fdetails-new-old-school-square-chabad-litigation%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1608126206', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('1608126206'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1608126206 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/details-new-old-school-square-chabad-litigation?name=details-new-old-school-square-chabad-litigation&essb3_subscribe_nonce=642abbafa7&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('1608126206');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></p><div class="essb_break_scroll"></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://bocamag.com/tag/boca-magazine/" rel="tag">Boca Magazine</a>, <a href="https://bocamag.com/tag/boca-raton/" rel="tag">boca raton</a>, <a href="https://bocamag.com/tag/boca-raton-museum-of-art/" rel="tag">boca raton museum of art</a>, <a href="https://bocamag.com/tag/chabad-east-boca/" rel="tag">Chabad East Boca</a>, <a href="https://bocamag.com/tag/delray-beach/" rel="tag">delray beach</a>, <a href="https://bocamag.com/tag/delray-magazine/" rel="tag">Delray Magazine</a>, <a href="https://bocamag.com/tag/mizner-200/" rel="tag">Mizner 200</a>, <a href="https://bocamag.com/tag/new-old-school-square/" rel="tag">new old school square</a>, <a href="https://bocamag.com/tag/old-school-square/" rel="tag">old school square</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://bocamag.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-5.07.46-PM-e1493241931119.png</span>
					   <span itemprop='height' >709</span>
					   <span itemprop='width' >1258</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>Randy Schultz</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://bocamag.com/wp-content/uploads/2016/06/Bocomag-Logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>Randy Schultz</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-04-27T06:30:11+00:00" >2017-04-27 06:30:11</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-04-26 17:34:26</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Details of the New Old School Square, Chabad Litigation Goes on</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/perfect-pinot-noirs-easter-passover/' class='relThumWrap noLightbox' title='Perfect Pinot Noirs to Complement Easter and Passover Menus'>
	<span class='related_image_wrap' data-avia-related-tooltip="Perfect Pinot Noirs to Complement Easter and Passover Menus"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/03/wine-180x180.jpg" class="attachment-square size-square wp-post-image" alt="pinot noir" title="wine" srcset="https://bocamag.com/wp-content/uploads/2017/03/wine-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/03/wine-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/03/wine-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/03/wine-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/03/wine-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Perfect Pinot Noirs to Complement Easter and Passover Menus</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/two-new-seafood-restaurants-drive-south/' class='relThumWrap noLightbox' title='Two New Seafood-Centered Restaurants to Drive South For'>
	<span class='related_image_wrap' data-avia-related-tooltip="Two New Seafood-Centered Restaurants to Drive South For"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/03/Chef-Ralph-Pagano_Naked-Crab-180x180.jpg" class="attachment-square size-square wp-post-image" alt="naked crab" title="Chef Ralph Pagano_Naked Crab" srcset="https://bocamag.com/wp-content/uploads/2017/03/Chef-Ralph-Pagano_Naked-Crab-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/03/Chef-Ralph-Pagano_Naked-Crab-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/03/Chef-Ralph-Pagano_Naked-Crab-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/03/Chef-Ralph-Pagano_Naked-Crab-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/03/Chef-Ralph-Pagano_Naked-Crab-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Two New Seafood-Centered Restaurants to Drive South For</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/dress-to-impress-villa-azur-roasted-dressed-dates-recipe/' class='relThumWrap noLightbox' title='Dress to Impress: Villa Azur Roasted and Dressed Dates Recipe'>
	<span class='related_image_wrap' data-avia-related-tooltip="Dress to Impress: Villa Azur Roasted and Dressed Dates Recipe"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/03/Villa-Azur-roasted-dates-180x180.png" class="attachment-square size-square wp-post-image" alt="villa azur" title="Villa Azur roasted dates" srcset="https://bocamag.com/wp-content/uploads/2017/03/Villa-Azur-roasted-dates-180x180.png 180w, https://bocamag.com/wp-content/uploads/2017/03/Villa-Azur-roasted-dates-80x80.png 80w, https://bocamag.com/wp-content/uploads/2017/03/Villa-Azur-roasted-dates-36x36.png 36w, https://bocamag.com/wp-content/uploads/2017/03/Villa-Azur-roasted-dates-120x120.png 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Dress to Impress: Villa Azur Roasted and Dressed Dates Recipe</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/movie-review-indignation/' class='relThumWrap noLightbox' title='Movie Review: &quot;Indignation&quot;'>
	<span class='related_image_wrap' data-avia-related-tooltip="Movie Review: &quot;Indignation&quot;"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/ind_0619_001551468363860-180x180.jpg" class="attachment-square size-square wp-post-image" alt="ind_0619_001551468363860.jpg" title="ind_0619_001551468363860.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/ind_0619_001551468363860-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/ind_0619_001551468363860-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/ind_0619_001551468363860-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/ind_0619_001551468363860-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/ind_0619_001551468363860-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Movie Review: "Indignation"</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/ocean-breeze-appraisal-diverse-crowd/' class='relThumWrap noLightbox' title='Ocean Breeze Appraisal Draws a &quot;Diverse&quot; Crowd and More Boca News'>
	<span class='related_image_wrap' data-avia-related-tooltip="Ocean Breeze Appraisal Draws a &quot;Diverse&quot; Crowd and More Boca News"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/03/IMG_0947-180x180.jpg" class="attachment-square size-square wp-post-image" alt="ocean breeze golf course" title="IMG_0947" srcset="https://bocamag.com/wp-content/uploads/2017/03/IMG_0947-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/03/IMG_0947-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/03/IMG_0947-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/03/IMG_0947-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/03/IMG_0947-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Ocean Breeze Appraisal Draws a "Diverse" Crowd and More Boca News</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/get-lego-fill-without-trekking-winter-haven/' class='relThumWrap noLightbox' title='How to Get Your LEGO Fill Without Trekking to Winter Haven'>
	<span class='related_image_wrap' data-avia-related-tooltip="How to Get Your LEGO Fill Without Trekking to Winter Haven"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/03/Jay-2_4C-180x180.jpg" class="attachment-square size-square wp-post-image" alt="LEGO Takeover" title="Jay 2_4C" srcset="https://bocamag.com/wp-content/uploads/2017/03/Jay-2_4C-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/03/Jay-2_4C-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/03/Jay-2_4C-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/03/Jay-2_4C-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/03/Jay-2_4C-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>How to Get Your LEGO Fill Without Trekking to Winter Haven</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/blues-bostons-tonight-publix-cooking-classes/' class='relThumWrap noLightbox' title='Blues at Boston&#039;s Tonight, Publix Cooking Classes This Month'>
	<span class='related_image_wrap' data-avia-related-tooltip="Blues at Boston&#039;s Tonight, Publix Cooking Classes This Month"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2017/04/P1170003-180x180.jpg" class="attachment-square size-square wp-post-image" alt="OLYMPUS DIGITAL CAMERA" title="OLYMPUS DIGITAL CAMERA" srcset="https://bocamag.com/wp-content/uploads/2017/04/P1170003-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/04/P1170003-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/04/P1170003-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/04/P1170003-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/04/P1170003-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Blues at Boston's Tonight, Publix Cooking Classes This Month</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/tax-talk-2/' class='relThumWrap noLightbox' title='Tax Talk'>
	<span class='related_image_wrap' data-avia-related-tooltip="Tax Talk"><img width="166" height="180" src="https://bocamag.com/wp-content/uploads/2016/04/jennifersmith.jpg" class="attachment-square size-square wp-post-image" alt="jennifersmith.jpg" title="jennifersmith.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/04/jennifersmith.jpg 490w, https://bocamag.com/wp-content/uploads/2016/04/jennifersmith-276x300.jpg 276w" sizes="(max-width: 166px) 100vw, 166px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Tax Talk</strong>	</a></div></div></div>
<div id="disqus_thread">
    </div>


				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fourth  first el_before_av_one_fourth'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-12990" src="https://bocamag.com/wp-content/uploads/2016/06/bocamaglogo2014_black-300x112.png" alt="bocamaglogo2014_black" width="300" height="112" />
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-20238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20238"><a href="https://bocamag.com/about/">About Us</a></li>
<li id="menu-item-20239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20239"><a href="https://bocamag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20240"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://bocamag.com/careers/">Careers</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-footer-widget-3-container"><ul id="menu-footer-widget-3" class="menu"><li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://bocamag.com/adindex/">Ad Index</a></li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20242"><a href="https://bocamag.com/sitemap/">Site Map</a></li>
<li id="menu-item-20244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20244"><a href="https://bocamag.com/advertise/">Advertise</a></li>
<li id="menu-item-22938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22938"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
<li id="menu-item-24460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24460"><a href="https://bocamag.com/join-e-newsletter/">Join Our e-Newsletter</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Subscription- green arrow</h3>			<div class="textwidget"><a href="https://bocamag.com/print-magazine-subscription/"><img src="https://bocamag.com/wp-content/uploads/2016/06/Banner-233x300.png" alt="Banner" width="233" height="300" class="alignnone size-medium wp-image-13302" /></div>
		<span class="seperator extralight-border"></span></section></div><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="gs_logo_container"><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_11.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_08.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_05.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_13.png" alt="" ></div><div class="gs_logo_single"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_03.png" alt="" ></div></div></div>
		</aside>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>@Copyright 2016 Boca Raton Magazine - <a target='_blank' style='color: #cbcbcb; text-decoration:none;' href='http://www.brightvessel.com'>Website Design by Bright Vessel</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/bocamag' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/bocamag' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/bocamag/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCModXoMWPRhG2uZ-gDAXWog' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://bocamag.com/veteran-fau-support-improved-veteran-healthcare/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Veteran Teams Up With FAU to Support Improved Veteran Healthcare</span>            <span class='entry-image'><img width="80" height="80" src="https://bocamag.com/wp-content/uploads/2017/04/DSC_3985-1-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="veterans fau" srcset="https://bocamag.com/wp-content/uploads/2017/04/DSC_3985-1-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/04/DSC_3985-1-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/04/DSC_3985-1-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/04/DSC_3985-1-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/04/DSC_3985-1-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<div id="pum-25271" class="pum pum-overlay pum-theme-20329 popmake-overlay 1" data-popmake="{&quot;id&quot;:25271,&quot;slug&quot;:&quot;flash-sale-30-off&quot;,&quot;theme_id&quot;:20329,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-25271&quot;,&quot;key&quot;:&quot;15af7cb2ca3&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;10000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-25271&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_25271">

	<div id="popmake-25271" class="pum-container popmake theme-20329 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_25271" class="pum-title popmake-title">
				Flash Sale!  Save on your subscription			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="https://bocamag.com/flash-sale-subscription/"><img class="alignnone wp-image-25763 size-full" src="https://bocamag.com/wp-content/uploads/2017/04/Save30_0417_2.jpg" width="800" height="400" /></a></p>
<p>&nbsp;</p>
<p>Use promo code &#8216;<strong>FLASH417</strong>&#8216; during checkout to save 30% on your subscription</p>
<p>&nbsp;</p>
<p><a class="aligncenter" href="https://bocamag.com/flash-sale-subscription/">Subscribe now!</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">
jQuery(document).ready(function(){
  jQuery('.gs_logo_container').bxSlider({
  	slideWidth: 200,
    minSlides: 1,
    maxSlides: 5,
    slideMargin: 10,
  	moveSlides: 1,
  	speed: 750,
  	controls: true,
  	autoHover: true,
  	pager: false,
  	auto: true
  });
 
});
</script>
        
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://bocamag.com/wp-content/themes/brightvessel/framework/';
    avia_framework_globals.installedAt = 'https://bocamag.com/wp-content/themes/brightvessel/';
    avia_framework_globals.ajaxurl = 'https://bocamag.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class="essb_links essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_round-retina essb_587524629 essb_nospace print-no" id="essb_displayed_sidebar_587524629" data-essb-postid="26498" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/details-new-old-school-square-chabad-litigation/" data-essb-twitter-url="https://bocamag.com/details-new-old-school-square-chabad-litigation/" data-essb-instance="587524629"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/details-new-old-school-square-chabad-litigation/&t=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/details-new-old-school-square-chabad-litigation/&t=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&#39;,&#39;facebook&#39;,&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&amp;url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&amp;counturl=https://bocamag.com/details-new-old-school-square-chabad-litigation/&#39;,&#39;twitter&#39;,&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&#39;,&#39;google&#39;,&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&amp;url=https://bocamag.com/details-new-old-school-square-chabad-litigation/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&amp;url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&#39;,&#39;linkedin&#39;,&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit+this+site+https%3A%2F%2Fbocamag.com&body=Hi%2C+this+may+be+interesting+you%3A+Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on%21+This+is+the+link%3A+https%3A%2F%2Fbocamag.com%2Fdetails-new-old-school-square-chabad-litigation%2F" title="" onclick="essb_tracking_only('', 'mail', '587524629', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/details-new-old-school-square-chabad-litigation/&amp;title=Details+of+the+New+Old+School+Square%2C+Chabad+Litigation+Goes+on&#39;,&#39;reddit&#39;,&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;587524629&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Details%20of%20the%20New%20Old%20School%20Square%2C%20Chabad%20Litigation%20Goes%20on%20https%3A%2F%2Fbocamag.com%2Fdetails-new-old-school-square-chabad-litigation%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '587524629', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('587524629'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-587524629 essb-subscribe-form-popup" data-popup="1" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/details-new-old-school-square-chabad-litigation?name=details-new-old-school-square-chabad-litigation&essb3_subscribe_nonce=642abbafa7&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('587524629');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('587524629');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-587524629" onclick="essb_subscribe_popup_close('587524629');"></div><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://bocamag.com/wp-content/uploads/eventon_dynamic_styles.css?ver=4.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/config-woocommerce/woocommerce-mod.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gs-logo-slider/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gs-logo-slider/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/details-new-old-school-square-chabad-litigation\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/bocamag.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/details-new-old-school-square-chabad-litigation\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/details-new-old-school-square-chabad-litigation\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","default_theme":"20329"};
var ajaxurl = "https:\/\/bocamag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "20329";
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.5","language":""},"disqusIdentifier":"26498 https:\/\/bocamag.com\/?p=26498","disqusShortname":"bocaratonmagazine","disqusTitle":"Details of the New Old School Square, Chabad Litigation Goes on","disqusUrl":"https:\/\/bocamag.com\/details-new-old-school-square-chabad-litigation\/","options":{"manualSync":false},"postId":"26498"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bocaratonmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_displayed_sidebar, .essb_displayed_sidebar_left { position: fixed; left: 4%; top: 38%; z-index: 2000; }</style><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css"></style><script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
							po.src = 'https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-subscribe.min.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();</script><script type="text/javascript">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</script><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
<!-- Really Simple SSL mixed content fixer active -->