<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class=" html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_center html_bottom_nav_header html_menu_right html_large html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_disabled html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_entry_id_30460 ">
<head>
<meta charset="UTF-8" />

<!-- page title, displayed in your browser bar -->
<title>&quot;Patti Cake$&quot; Shoehorns Extraordinary People Into Conventional Narrative - Boca Magazine</title>

<link rel="icon" href="https://bocamag.wpengine.com/wp-content/uploads/2016/04/icons.png" type="image/png">

<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->

<!-- This site is optimized with the Yoast SEO Premium plugin v3.5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="But the killer soundtrack always anchors this industrious crowd-pleaser."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Patti Cake$&quot; Shoehorns Extraordinary People Into Conventional Narrative - Boca Magazine" />
<meta property="og:description" content="But the killer soundtrack always anchors this industrious crowd-pleaser." />
<meta property="og:url" content="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" />
<meta property="og:site_name" content="Boca Magazine" />
<meta property="article:tag" content="boca raton" />
<meta property="article:tag" content="movie review" />
<meta property="article:tag" content="patti cake$" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-08-30T09:02:46-04:00" />
<meta property="og:image" content="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="291" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="But the killer soundtrack always anchors this industrious crowd-pleaser." />
<meta name="twitter:title" content="&quot;Patti Cake$&quot; Shoehorns Extraordinary People Into Conventional Narrative - Boca Magazine" />
<meta name="twitter:image" content="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg" />
<meta property="DC.date.issued" content="2017-08-30T09:02:46-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Feed" href="https://bocamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; Comments Feed" href="https://bocamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine &raquo; &#8220;Patti Cake$&#8221; Shoehorns Extraordinary People Into Conventional Narrative Comments Feed" href="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bocamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weather-icons.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind.css-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/weather-icons-wind.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bocamag.com/wp-includes/css/dashicons.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://bocamag.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://bocamag.com/wp-content/plugins/gs-logo-slider/css/jquery.bxslider.css?ver=4.1.2' type='text/css' media='' />
<link rel='stylesheet' id='gs-main-style-css'  href='https://bocamag.com/wp-content/plugins/gs-logo-slider/css/gs-main.css?ver=1.0.0' type='text/css' media='' />
<link rel='stylesheet' id='avia-woocommerce-css-css'  href='https://bocamag.com/wp-content/themes/brightvessel/config-woocommerce/woocommerce-mod.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='live-weather-station-css'  href='https://bocamag.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://bocamag.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Trirong:400|Titillium+Web:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://bocamag.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css'  href='https://fonts.googleapis.com/css?family=:400,700,400italic,700italicsubset=' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css'  href='https://fonts.googleapis.com/css?family=:400,700,400italic,700italicsubset=' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://bocamag.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ub_favicons_style-css'  href='https://bocamag.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/favicons/css/admin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://bocamag.com/wp-content/themes/brightvessel/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='https://bocamag.com/wp-content/themes/brightvessel/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://bocamag.com/wp-content/uploads/dynamic_avia/bright_vessel_child.css?ver=598b1b9cc74ac' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://bocamag.com/wp-content/themes/brightvessel/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://bocamag.com/wp-content/themes/brightvessel-child/style.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-gravity-css'  href='https://bocamag.com/wp-content/themes/brightvessel/config-gravityforms/gravity-mod.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.6' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//bocamag.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/round-retina/easy-social-share-buttons.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='https://bocamag.com/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://bocamag.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://bocamag.com/wp-content/plugins/woocommerce-product-bundles/assets/css/bundles-style.css?ver=4.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.6.6' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-a11y.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"518ca69fc8","ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/bocamag.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/avia-compat.js?ver=2'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.0.7'></script>
<link rel='https://api.w.org/' href='https://bocamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bocamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bocamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bocamag.com/?p=30460' />
<link rel="alternate" type="application/json+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fpatti-cake-shoehorns-extraordinary-people-conventional-narrative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bocamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbocamag.com%2Fpatti-cake-shoehorns-extraordinary-people-conventional-narrative%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><style type='text/css' media='screen'>
	h1{ font-family:"Trirong", arial, sans-serif;}
	h2{ font-family:"Trirong", arial, sans-serif;}
	h3{ font-family:"Trirong", arial, sans-serif;}
	h4{ font-family:"Trirong", arial, sans-serif;}
	h5{ font-family:"Trirong", arial, sans-serif;}
	h6{ font-family:"Trirong", arial, sans-serif;}
	blockquote{ font-family:"Trirong", arial, sans-serif;}
	body{ font-family:"Titillium Web", arial, sans-serif;}
	p{ font-family:"Titillium Web", arial, sans-serif;}
	li{ font-family:"Titillium Web", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-10 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Boca Magazine RSS2 Feed" href="https://bocamag.com/feed/" />
<link rel="pingback" href="https://bocamag.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://bocamag.com/wp-content/themes/brightvessel/js/html5shiv.js"></script><![endif]-->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.6" />


<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b639db080d","essb3_plugin_url":"https:\/\/bocamag.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/bocamag.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":30460};</script><style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"";}.saboxplugin-wrap .saboxplugin-desc {font-family:;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:17px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:28px; height:28px; line-height:29px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:14px;}</style>

<!--
Debugging Info for Theme support: 

Theme: brightvessel
Version: 3.3.5
Installed: brightvessel
AviaFramework Version: 4.5.1
AviaBuilder Version: 0.8
- - - - - - - - - - -
ChildTheme: Bright Vessel Child
ChildTheme Version: 1-15-15
ChildTheme Installed: brightvessel

ML:3000-PU:128-PLA:34
WP:4.6.6
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('https://bocamag.com/wp-content/themes/brightvessel/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3147793-4', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2040241286205563'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2040241286205563&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KX8KSXQ');</script>
<!-- End Google Tag Manager -->
</head>




<body id="top" class="single single-post postid-30460 single-format-standard stretched helvetica-neue-websave _helvetica_neue no_sidebar_border" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class=' header_color light_bg_color  av_header_top av_logo_center av_bottom_nav_header av_menu_right av_large av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_seperator_big_border av_minimal_header'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_phone_active_left av_extra_header_active av_entry_id_30460'>
		
			      <div class='container'>
			      <div class='phone-info '><span><div class="g g-4"><div class="g-single a-5"><a class="gofollow" data-track="NSw0LDEsNjA=" href="https://www.theseagatehotel.com/dining-entertainment/events-calendar/2017-delray-beach-retailers-summer-clearance-sale/?utm_source=Bocamag.com&utm_medium=Banner&utm_term=SHG46095&utm_content=_Sale"><img src="https://bocamag.com/wp-content/uploads/2017/08/SHG-46095-Bocamag.com-Leaderboard-1180x901.png" /></a></div></div></span></div>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <ul  class = 'cart_dropdown ' data-success='was added to the cart'><li class='cart_dropdown_first'><a class='cart_dropdown_link' href='https://bocamag.com/cart/'><span aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><span class='av-cart-counter'>0</span><span class='avia_hidden_link_text'>Shopping Cart</span></a><!--<span class='cart_subtotal'><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</span></span>--><div class='dropdown_widget dropdown_widget_cart'><div class='avia-arrow'></div><div class="widget_shopping_cart_content"></div></div></li></ul><div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='https://bocamag.com/'><img height='100' width='300' src='https://bocamag.wpengine.com/wp-content/uploads/2016/06/Bocomag-Logo.png' alt='Boca Magazine' /></a></strong></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-19610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-1"><a href="https://bocamag.com/food/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Food</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://bocamag.com/arts-entertainment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://bocamag.com/fashion-wellness/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Fashion &#038; Wellness</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://bocamag.com/communitycity-watch/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community/City Watch</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-19188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-5"><a href="https://bocamag.com/events-calendar-boca-mag/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events Calendar</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-19206" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocamag.com/add-event/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Add Event</span></a></li>
</ul>
</li>
<li id="menu-item-20352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="https://bocamag.com/in-the-magazine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">In the Magazine</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocamag.com/in-the-magazine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Boca Magazine</span></a></li>
	<li id="menu-item-26885" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://bocamag.com/delray-beach-mag/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Delray Magazine</span></a></li>
</ul>
</li>
<li id="menu-item-22937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-7"><a href="https://bocamag.com/print-magazine-subscription/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Subscription</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;https://bocamag.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' data-scroll-offset='116'>

	 
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-html-info-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-30460 post-loop-1 post-parity-odd post-entry-last single-big with-slider post-30460 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-arts-events category-movies category-reviews-arts-entertainment tag-boca-raton tag-movie-review tag-patti-cake'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class="big-preview single-big"><a href="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg" title="&#8220;Patti Cake$&#8221; Shoehorns Extraordinary People Into Conventional Narrative"><img width="540" height="291" src="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg" class="attachment-entry_without_sidebar size-entry_without_sidebar wp-post-image" alt="patticake24.width-600" srcset="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg 540w, https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600-300x162.jpg 300w, https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600-450x243.jpg 450w" sizes="(max-width: 540px) 100vw, 540px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/' rel='bookmark' title='Permanent Link: &#8220;Patti Cake$&#8221; Shoehorns Extraordinary People Into Conventional Narrative'>&#8220;Patti Cake$&#8221; Shoehorns Extraordinary People Into Conventional Narrative			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >August 30, 2017</time><span class='text-sep text-sep-date'>/</span><span class='comment-container minor-meta'><a href="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="30460 https://bocamag.com/?p=30460">0 Comments</span></a></span><span class='text-sep text-sep-comment'>/</span><span class="blog-categories minor-meta">in <a href="https://bocamag.com/category/arts-entertainment/" rel="tag">Arts &amp; Entertainment</a>, <a href="https://bocamag.com/category/arts-events/" rel="tag">Arts &amp; Events</a>, <a href="https://bocamag.com/category/movies/" rel="tag">Movies</a>, <a href="https://bocamag.com/category/arts-entertainment/reviews-arts-entertainment/" rel="tag">reviews</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://bocamag.com/author/johnthomason/" title="Posts by John Thomason" rel="author">John Thomason</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p><img class="alignnone size-full wp-image-30465" src="https://bocamag.com/wp-content/uploads/2017/08/Patti-Cake-02-e1502417572239.png" alt="Patti-Cake-02-e1502417572239" width="650" height="365" srcset="https://bocamag.com/wp-content/uploads/2017/08/Patti-Cake-02-e1502417572239.png 650w, https://bocamag.com/wp-content/uploads/2017/08/Patti-Cake-02-e1502417572239-300x168.png 300w, https://bocamag.com/wp-content/uploads/2017/08/Patti-Cake-02-e1502417572239-450x253.png 450w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>Patti, the extraordinary protagonist of Geremy Jasper’s debut feature “Patti Cake$,” spends every night slumbering to the neon dreams of hip-hop superstardom. She wakes up the next morning with new raps in her head, if as channeled from the same cosmic wellspring that allowed Jimi Hendrix to play the guitar or Mozart the piano.</p>
<p>The words—vulgar and elegant, witty and scalding—spill forth with hurtling energy, and during the film’s roller-coaster narrative, they’ll function as defensive weapons and therapeutic balms, leading to self-destruction and unification alike. The transformative power of street poetry is manifest throughout “Patti Cake$” even after the movie loses its way, and the film is a persuasive salvo against the small-minded among us who still insist that rap isn’t “real music.”</p>
<p>As played with miraculous authenticity by Australian actress Danielle Macdonald, Patti has every reason to lose herself in meter and rhyme. She lives in a poverty-scraping suburb in bridge-and-tunnel New Jersey, toiling part-time as a bartender at a skeevy dive, where her unsupportive mother (Bridget Everett), a onetime rock singer who almost made it in the ‘80s, relives her youth with vainglorious karaoke sets. Her grandmother (Cathy Moriarty, a fount of deadpan wisdom) lives with them too, and she’s slowly dying, accumulating medical bills the family will never be able to pay.</p>
<div id="attachment_30464" style="width: 615px" class="wp-caption alignnone"><img class="size-full wp-image-30464" src="https://bocamag.com/wp-content/uploads/2017/08/patti-cakes-3.jpeg" alt="Danielle Macdonald as &quot;Patti&quot; and Siddharth Dahanajay as &quot;Jeri&quot; in PATTI CAKE$. Photo by Jeong Park. © 2017 Twentieth Century Fox Film Corporation All Rights Reserved" width="605" height="403" srcset="https://bocamag.com/wp-content/uploads/2017/08/patti-cakes-3.jpeg 605w, https://bocamag.com/wp-content/uploads/2017/08/patti-cakes-3-300x200.jpeg 300w, https://bocamag.com/wp-content/uploads/2017/08/patti-cakes-3-450x300.jpeg 450w" sizes="(max-width: 605px) 100vw, 605px" /><p class="wp-caption-text">Danielle Macdonald as &#8220;Patti&#8221; and Siddharth Dahanajay as &#8220;Jeri&#8221; in PATTI CAKE$. Photo by Jeong Park. © 2017 Twentieth Century Fox Film Corporation All Rights Reserved</p></div>
<p>Compounding her daily indignities, Patti is also overweight, and even at 23 remains the victim of schoolyard taunts of “Dumbo!” from mean-spirited locals, along with passive-aggressive insults from otherwise well-meaning adults. One of the things “Patti Cake$” conveys most vividly is the sense of living as a plus-sized person in a nation where fat-shaming is perfectly acceptable public discourse. As a white girl performing in a genre dominated by black males, she has to mount barriers of race and gender as well, and writer-director Jasper is keenly aware of the hurdles. “Patti Cake$” is a Horatio Alger story for a culturally divided America.</p>
<p>Patti escapes her dead-end life through the music she makes with Jheri (Siddharth Dhananjay), her best friend, but it isn’t until she meets Basterd (Mamoudou Athie), an anarchist African-American composer with a penchant for dyspeptic anti-music screeds, that an unlikely trio is formed. The songs they construct together are sensational, and watching them evolve from guitar-driven spasms to pulsating club anthems is one the movie’s great pleasures.</p>
<p><img class="alignnone size-full wp-image-30463" src="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg" alt="patticake24.width-600" width="540" height="291" srcset="https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg 540w, https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600-300x162.jpg 300w, https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600-450x243.jpg 450w" sizes="(max-width: 540px) 100vw, 540px" /></p>
<p>Unfortunately, for a film about such blazingly original people, “Patti Cake$” succumbs to the slavish three-act formula of a lesser Hollywood product. Fortunes fall and rise like an inverted bell curve, revealing a transparently schematic story that grows more conventional, and less plausible, with every passing moment, reaching its nadir in the insulting domestication of Athie’s hermetic loner.</p>
<p>The hip-hop scene is a brutal, Darwinian world, so perhaps it’s natural that Patti’s failures feel more convincing than her successes. But I preferred the small victories to the grand ambitions of radio play and record deals. The movie is never better than an early scene in which Patti and an arrogant former classmate engage in a rap duel in a gas-station parking lot.</p>
<p>At first, she seems intimidated by her more experienced combatant, absorbing his rhymed insults about her weight all too personally. But then the gears of inspiration begin to grind in her head, and she fires back with verses of her own, at first slowly, even sensually, before dropping the hammer on his manhood with the confidence of a pro. Lightning in a bottle doesn’t crackle better than that.</p>
<p><em>Patti Cake$ opens today at Regal Shadowood 16 in Boca Raton Raton, Silverspot in Coconut Creek, Cinepolis Luxury Cinemas in Jupiter, and the Classic Gateway Theater in Fort Lauderdale.</em>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c751dffd681ea01e59cbe7f15dbcfb5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="https://bocamag.com/author/johnthomason/">John Thomason</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn">As the A&amp;E editor of bocamag.com, I offer reviews, previews, interviews, news reports and musings on all things arty and entertainment-y in Palm Beach, Broward and Miami-Dade counties.</span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "></div>
</div>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_round-retina essb_1759690453 essb_nospace print-no" id="essb_displayed_bottom_1759690453" data-essb-postid="30460" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" data-essb-twitter-url="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" data-essb-instance="1759690453"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&t=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&t=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&#39;,&#39;facebook&#39;,&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&amp;url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&amp;counturl=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&#39;,&#39;twitter&#39;,&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&#39;,&#39;google&#39;,&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&amp;url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&amp;url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&#39;,&#39;linkedin&#39;,&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf49fa0baa0bde2bda1a0bae2baa0bdace2a1bdbdb9baecfa88ecfb8fecfb8faba6aaa8a4a8aee7aaa6a4efaba6adb0f481a0ecfb8ae2bda1a0bae2a4a8b0e2abace2a0a7bdacbbacbabda0a7aee2b0a6bcecfa88e2ecfbffb8bca6bdecfa8b99a8bdbda0e28aa8a2acecfbfdecfbffb8bca6bdecfa8be29aa1a6aca1a6bba7bae28cb1bdbba8a6bbada0a7a8bbb0e299aca6b9a5ace280a7bda6e28aa6a7bfaca7bda0a6a7a8a5e287a8bbbba8bda0bfacecfbf8e29da1a0bae2a0bae2bda1ace2a5a0a7a2ecfa88e2a1bdbdb9baecfa88ecfb8fecfb8faba6aaa8a4a8aee7aaa6a4ecfb8fb9a8bdbda0e4aaa8a2ace4baa1a6aca1a6bba7bae4acb1bdbba8a6bbada0a7a8bbb0e4b9aca6b9a5ace4aaa6a7bfaca7bda0a6a7a8a5e4a7a8bbbba8bda0bfacecfb8f" title="" onclick="essb_tracking_only('', 'mail', '1759690453', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&#39;,&#39;reddit&#39;,&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;1759690453&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%22Patti%20Cake%24%22%20Shoehorns%20Extraordinary%20People%20Into%20Conventional%20Narrative%20https%3A%2F%2Fbocamag.com%2Fpatti-cake-shoehorns-extraordinary-people-conventional-narrative%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1759690453', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('1759690453'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1759690453 essb-subscribe-form-inline" data-popup="" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative?name=patti-cake-shoehorns-extraordinary-people-conventional-narrative&essb3_subscribe_nonce=9f8835e37b&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('1759690453');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></p><div class="essb_break_scroll"></div></div><footer class="entry-footer"><span class="blog-tags minor-meta"><strong>Tags:</strong><span> <a href="https://bocamag.com/tag/boca-raton/" rel="tag">boca raton</a>, <a href="https://bocamag.com/tag/movie-review/" rel="tag">movie review</a>, <a href="https://bocamag.com/tag/patti-cake/" rel="tag">patti cake$</a></span></span></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://bocamag.com/wp-content/uploads/2017/08/patticake24.width-600.jpg</span>
					   <span itemprop='height' >291</span>
					   <span itemprop='width' >540</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>John Thomason</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://bocamag.wpengine.com/wp-content/uploads/2016/06/Bocomag-Logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>John Thomason</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-08-30T09:02:46+00:00" >2017-08-30 09:02:46</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-08-30 09:02:46</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>"Patti Cake$" Shoehorns Extraordinary People Into Conventional Narrative</span></span></span></article><div class='single-big'></div><div class ='related_posts av-related-style-tooltip'><h5 class='related_title'>You might also like</h5><div class='related_entries_container '><div class='av_one_eighth no_margin  alpha relThumb relThumb1 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/movie-reviews-southside-dont-breathe/' class='relThumWrap noLightbox' title='Movie Reviews: &quot;Southside With You,&quot; &quot;Don&#039;t Breathe&quot;'>
	<span class='related_image_wrap' data-avia-related-tooltip="Movie Reviews: &quot;Southside With You,&quot; &quot;Don&#039;t Breathe&quot;"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9-180x180.jpg" class="attachment-square size-square wp-post-image" alt="tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9.jpg" title="tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/tika-sumpter-parker-sawyers-southside-with-you-zoom-a9f2baf8-dbd3-4954-9730-c2a9dc1516d9-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Movie Reviews: "Southside With You," "Don't Breathe"</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb2 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/5-best-happy-hour-spots/' class='relThumWrap noLightbox' title='5 Best Happy Hour Spots'>
	<span class='related_image_wrap' data-avia-related-tooltip="5 Best Happy Hour Spots"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel-180x180.jpg" class="attachment-square size-square wp-post-image" alt="m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel.jpg" title="m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/m54FgATvP8N92JcyAzt4RMAGVpUsMItFKYv74hbihk5ngwZpBNi9VJWC60ce2Pofz0vw7JTcScrr1E1Rc7gsYBREawNvhpPCykFnqcUwxylrgUTg069ziCuZURx97F_tE3fxVCel-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>5 Best Happy Hour Spots</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb3 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/week-ahead-june-29-july-4/' class='relThumWrap noLightbox' title='The Week Ahead: June 29 to July 4'>
	<span class='related_image_wrap' data-avia-related-tooltip="The Week Ahead: June 29 to July 4"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/poster_show80-180x180.jpg" class="attachment-square size-square wp-post-image" alt="poster_show80.jpg" title="poster_show80.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/poster_show80-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/poster_show80-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/poster_show80-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/poster_show80-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>The Week Ahead: June 29 to July 4</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb4 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/5-things-know-leave-college/' class='relThumWrap noLightbox' title='5 Things to Know Before You Leave for College'>
	<span class='related_image_wrap' data-avia-related-tooltip="5 Things to Know Before You Leave for College"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/college-180x180.jpg" class="attachment-square size-square wp-post-image" alt="college.jpg" title="college.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/college-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/college-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/college-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/college-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>5 Things to Know Before You Leave for College</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb5 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/deborah-james-preps-friday-sale/' class='relThumWrap noLightbox' title='Deborah James Preps Friday Sale'>
	<span class='related_image_wrap' data-avia-related-tooltip="Deborah James Preps Friday Sale"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/boca-store-180x180.jpg" class="attachment-square size-square wp-post-image" alt="boca-store.jpg" title="boca-store.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/boca-store-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/boca-store-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/boca-store-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/boca-store-120x120.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Deborah James Preps Friday Sale</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb6 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/week-ahead-june-21-27-2/' class='relThumWrap noLightbox' title='The Week Ahead: June 21 to 27'>
	<span class='related_image_wrap' data-avia-related-tooltip="The Week Ahead: June 21 to 27"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/yogaday-180x180.jpg" class="attachment-square size-square wp-post-image" alt="yogaday.jpg" title="yogaday.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/yogaday-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/yogaday-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/yogaday-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/yogaday-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/yogaday-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>The Week Ahead: June 21 to 27</strong>	</a></div><div class='av_one_eighth no_margin   relThumb relThumb7 relThumbOdd post-format-standard related_column'>
	<a href='https://bocamag.com/ways-beat-summer-heat/' class='relThumWrap noLightbox' title='Ways to Beat the Summer Heat'>
	<span class='related_image_wrap' data-avia-related-tooltip="Ways to Beat the Summer Heat"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/weather-180x180.png" class="attachment-square size-square wp-post-image" alt="weather.png" title="weather.png" srcset="https://bocamag.com/wp-content/uploads/2016/08/weather-180x180.png 180w, https://bocamag.com/wp-content/uploads/2016/08/weather-80x80.png 80w, https://bocamag.com/wp-content/uploads/2016/08/weather-36x36.png 36w, https://bocamag.com/wp-content/uploads/2016/08/weather-120x120.png 120w, https://bocamag.com/wp-content/uploads/2016/08/weather-450x450.png 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Ways to Beat the Summer Heat</strong>	</a></div><div class='av_one_eighth no_margin  omega relThumb relThumb8 relThumbEven post-format-standard related_column'>
	<a href='https://bocamag.com/theater-review-heathers-broward-center/' class='relThumWrap noLightbox' title='Theater Review: &quot;Heathers&quot; at Broward Center'>
	<span class='related_image_wrap' data-avia-related-tooltip="Theater Review: &quot;Heathers&quot; at Broward Center"><img width="180" height="180" src="https://bocamag.com/wp-content/uploads/2016/08/heathers2-180x180.jpg" class="attachment-square size-square wp-post-image" alt="heathers2.jpg" title="heathers2.jpg" srcset="https://bocamag.com/wp-content/uploads/2016/08/heathers2-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2016/08/heathers2-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2016/08/heathers2-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2016/08/heathers2-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2016/08/heathers2-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" />	<span class='related-format-icon '><span class='related-format-icon-inner' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></span>	</span><strong class='av-related-title'>Theater Review: "Heathers" at Broward Center</strong>	</a></div></div></div>
<div id="disqus_thread">
    </div>


				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fourth  first el_before_av_one_fourth'><section id="text-2" class="widget clearfix widget_text">			<div class="textwidget"><img class="alignnone size-full wp-image-12990" src="https://bocamag.wpengine.com/wp-content/uploads/2016/06/bocamaglogo2014_black-300x112.png" alt="bocamaglogo2014_black" width="300" height="112" />
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-5" class="widget clearfix widget_nav_menu"><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-20238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20238"><a href="https://bocamag.com/about/">About Us</a></li>
<li id="menu-item-20239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20239"><a href="https://bocamag.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20240"><a href="https://bocamag.com/in-the-magazine/">In the Magazine</a></li>
<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://bocamag.com/careers/">Careers</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-6" class="widget clearfix widget_nav_menu"><div class="menu-footer-widget-3-container"><ul id="menu-footer-widget-3" class="menu"><li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20243"><a href="https://bocamag.com/adindex/">Ad Index</a></li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20242"><a href="https://bocamag.com/sitemap/">Site Map</a></li>
<li id="menu-item-28370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28370"><a href="http://advertise.bocamag.com">Advertise</a></li>
<li id="menu-item-22938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22938"><a href="https://bocamag.com/print-magazine-subscription/">Subscription</a></li>
<li id="menu-item-24460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24460"><a href="https://bocamag.com/join-e-newsletter/">Join Our e-Newsletter</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-3" class="widget clearfix widget_text"><h3 class="widgettitle">Subscription- green arrow</h3>			<div class="textwidget"><a href="https://bocamag.com/print-magazine-subscription/"><img src="https://bocamag.com/wp-content/uploads/2016/06/Banner-233x300.png" alt="Banner" width="233" height="300" class="alignnone size-medium wp-image-13302" /></div>
		<span class="seperator extralight-border"></span></section></div><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div class="gs_logo_container"><div class="gs_logo_single"><a href="https://issuu.com/jespublishing/docs/chamber17" target="_blank"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_11.png" alt="" ></a></div><div class="gs_logo_single"><a href="https://issuu.com/jespublishing/docs/dbm0317_flipbook" target="_blank"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_08.png" alt="" ></a></div><div class="gs_logo_single"><a href="http://bocamag.wpengine.com/in-the-magazine/" target="_blank"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_05.png" alt="" ></a></div><div class="gs_logo_single"><a href="https://issuu.com/jespublishing/docs/worthspring1617_flipbook" target="_blank"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_13.png" alt="" ></a></div><div class="gs_logo_single"><a href="https://issuu.com/jespublishing/docs/miz17_flipbook" target="_blank"><img src="https://bocamag.com/wp-content/uploads/2016/06/BocaMag-footer_03.png" alt="" ></a></div></div></div>
		</aside>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>@Copyright 2016 Boca Raton Magazine - <a target='_blank' style='color: #cbcbcb; text-decoration:none;' href='http://www.brightvessel.com'>Website Design by Bright Vessel</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_4'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/bocamag' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/bocamag' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_3'><a target='_blank' href='https://www.instagram.com/bocamag/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_4'><a target='_blank' href='https://www.youtube.com/channel/UCModXoMWPRhG2uZ-gDAXWog' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://bocamag.com/taste-ny-boca-restaurant-month-prezzo/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Taste NY During Boca Restaurant Month; Prezzo is Reincarnated!</span>            <span class='entry-image'><img width="80" height="80" src="https://bocamag.com/wp-content/uploads/2017/08/Ditmas-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="boca restaurant month" srcset="https://bocamag.com/wp-content/uploads/2017/08/Ditmas-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/08/Ditmas-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/08/Ditmas-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/08/Ditmas-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/08/Ditmas-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://bocamag.com/florida-panthers-aaron-ekblad-gay-athletes-dont-be-afraid/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://bocamag.com/wp-content/uploads/2017/08/Ekblad_stick-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Aaron Ekblad wields a rainbow hockey stick. Photo provided by the Florida Panthers." srcset="https://bocamag.com/wp-content/uploads/2017/08/Ekblad_stick-80x80.jpg 80w, https://bocamag.com/wp-content/uploads/2017/08/Ekblad_stick-36x36.jpg 36w, https://bocamag.com/wp-content/uploads/2017/08/Ekblad_stick-180x180.jpg 180w, https://bocamag.com/wp-content/uploads/2017/08/Ekblad_stick-120x120.jpg 120w, https://bocamag.com/wp-content/uploads/2017/08/Ekblad_stick-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Florida Panthers’ Aaron Ekblad to Gay Athletes Scared of Coming Out: &#8220;Don’t...</span>        </span>    </span></a><!-- end wrap_all --></div>

<div id="pum-20348" class="pum pum-overlay pum-theme-20331 popmake-overlay 1" data-popmake="{&quot;id&quot;:20348,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:20331,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-20348&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;180500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-20348&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-20348" class="pum-container popmake theme-20331 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;"><a href="http://bocamag.wpengine.com/new_web_subscriptionsbox2-2/" rel="attachment wp-att-28104"><img class="alignnone size-full wp-image-28104" src="https://bocamag.wpengine.com/wp-content/uploads/2017/06/NEW_Web_SubscriptionsBox2-1.jpg" alt="NEW_Web_SubscriptionsBox2" width="800" height="400" /></a></h2>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_4' id='gform_4'  action='/patti-cake-shoehorns-extraordinary-people-conventional-narrative/'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_2' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label gfield_label_before_complex' for='input_4_2_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_4_2'>
                            
                            <span id='input_4_2_3_container' class='name_first' >
                                                    <input type='text' name='input_2.3' id='input_4_2_3' value='' aria-label='First name' tabindex='2'   aria-invalid="false" />
                                                    <label for='input_4_2_3' >First</label>
                                                </span>
                            
                            <span id='input_4_2_6_container' class='name_last' >
                                                    <input type='text' name='input_2.6' id='input_4_2_6' value='' aria-label='Last name' tabindex='4'   aria-invalid="false" />
                                                    <label for='input_4_2_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='6'   />
                        </div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label'  ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_4_3'><li class='gchoice_4_3_1'>
								<input name='input_3.1' type='checkbox'  value='I give JES Media permission to send me e-Newsletters, even if I have previously unsubscribed.' checked='checked' id='choice_4_3_1' tabindex='7'  />
								<label for='choice_4_3_1' id='label_4_3_1'>I give JES Media permission to send me e-Newsletters, even if I have previously unsubscribed.</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='8' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=4&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjc5YTA1YjkwMGExZmY0YjRkY2VhNmJjODFlYWRkNWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_4' id='gform_ajax_frame_4'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_4').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_4');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_4').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_4').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_4').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_4').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_4').val();gformInitSpinner( 4, 'https://bocamag.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [4, current_page]);window['gf_submitting_4'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_4').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_4').replaceWith('<' + 'div id=\'gforms_confirmation_message_4\' class=\'gform_confirmation_message_4 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [4]);window['gf_submitting_4'] = false;}, 50);}else{jQuery('#gform_4').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [4, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/bocamag.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">
jQuery(document).ready(function(){
  jQuery('.gs_logo_container').bxSlider({
  	slideWidth: 200,
    minSlides: 1,
    maxSlides: 5,
    slideMargin: 10,
  	moveSlides: 1,
  	speed: 750,
  	controls: true,
  	autoHover: true,
  	pager: false,
  	auto: true
  });
 
});
</script>
        
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://bocamag.com/wp-content/themes/brightvessel/framework/';
    avia_framework_globals.installedAt = 'https://bocamag.com/wp-content/themes/brightvessel/';
    avia_framework_globals.ajaxurl = 'https://bocamag.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <div class="essb_links essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_round-retina essb_689921799 essb_nospace print-no" id="essb_displayed_sidebar_689921799" data-essb-postid="30460" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="round-retina" data-essb-counter-pos="right" data-essb-url="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" data-essb-twitter-url="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" data-essb-instance="689921799"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&t=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&t=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&#39;,&#39;facebook&#39;,&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&amp;url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&amp;counturl=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&#39;,&#39;twitter&#39;,&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&#39;,&#39;google&#39;,&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&amp;url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&amp;url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&#39;,&#39;linkedin&#39;,&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#330c404651595650470e655a405a4718475b5a4018405a4756185b47474340160072160175160175515c50525e52541d505c5e15515c574a0e7b5a16017018475b5a40185e524a185156185a5d4756415640475a5d54184a5c461600721816010542465c47160071635247475a187052585616010716010542465c4716007118605b5c565b5c415d4018764b4741525c41575a5d52414a1863565c435f56187a5d475c18705c5d45565d475a5c5d525f187d52414152475a455616010218675b5a40185a4018475b56185f5a5d58160072185b47474340160072160175160175515c50525e52541d505c5e160175435247475a1e505258561e405b5c565b5c415d401e564b4741525c41575a5d52414a1e43565c435f561e505c5d45565d475a5c5d525f1e5d52414152475a4556160175" title="" onclick="essb_tracking_only('', 'mail', '689921799', true);" target="_self" rel="nofollow"><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative/&amp;title=%22Patti+Cake%24%22+Shoehorns+Extraordinary+People+Into+Conventional+Narrative&#39;,&#39;reddit&#39;,&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;689921799&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%22Patti%20Cake%24%22%20Shoehorns%20Extraordinary%20People%20Into%20Conventional%20Narrative%20https%3A%2F%2Fbocamag.com%2Fpatti-cake-shoehorns-extraordinary-people-conventional-narrative%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '689921799', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb_toggle_subscribe('689921799'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Subscribe</span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-689921799 essb-subscribe-form-popup" data-popup="1" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design1"><h4 class="essb-subscribe-form-content-title">Join our list</h4><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><form action="https://bocamag.com/patti-cake-shoehorns-extraordinary-people-conventional-narrative?name=patti-cake-shoehorns-extraordinary-people-conventional-narrative&essb3_subscribe_nonce=9f8835e37b&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign Up Now" onclick="essb_ajax_subscribe('689921799');"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div><button type="button" class="essb-subscribe-form-close" onclick="essb_subscribe_popup_close('689921799');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-689921799" onclick="essb_subscribe_popup_close('689921799');"></div><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://bocamag.com/wp-content/uploads/eventon_dynamic_styles.css?ver=4.6.6' type='text/css' media='all' />
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/config-woocommerce/woocommerce-mod.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gs-logo-slider/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/gs-logo-slider/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/patti-cake-shoehorns-extraordinary-people-conventional-narrative\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/bocamag.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/patti-cake-shoehorns-extraordinary-people-conventional-narrative\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/patti-cake-shoehorns-extraordinary-people-conventional-narrative\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//bocamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/avia.js?ver=3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/themes/brightvessel/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/bocamag.com\/wp-admin\/admin-ajax.php","default_theme":"20329"};
var ajaxurl = "https:\/\/bocamag.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "20329";
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='https://bocamag.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.6","language":""},"disqusIdentifier":"30460 https:\/\/bocamag.com\/?p=30460","disqusShortname":"bocaratonmagazine","disqusTitle":"\u201cPatti Cake$\u201d Shoehorns Extraordinary People Into Conventional Narrative","disqusUrl":"https:\/\/bocamag.com\/patti-cake-shoehorns-extraordinary-people-conventional-narrative\/","options":{"manualSync":false},"postId":"30460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bocaratonmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bocamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.6'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_displayed_sidebar, .essb_displayed_sidebar_left { position: fixed; left: 4%; top: 38%; z-index: 2000; }</style><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><style type="text/css"></style><script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
							po.src = 'https://bocamag.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-subscribe.min.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				})();</script><script type="text/javascript">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</script><a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
<!-- Really Simple SSL mixed content fixer active -->